Jump to content
Corsair Community

bad stick??


BANKROBBER

Recommended Posts

hello,

i am not sure how i need to go about getting my ram replaced,i hope you can help?

i have been having reboot problems with 1 of my computers and when i removed a particular stick of 512mb ,it ran fine.i tried the same stick in my other identical computer and it did the same thing.so i can therefore assume i

have found the faulty stick.

i need to know if my ram is indeed covered under a lifetime warranty and

should i RMA it through yourselves?

i have RMA'ed a pair before but this was some time ago.unfortunately i have

moved home and i really cannot find the original packaging,will this be an

issue?

any help regarding my options would be most welcome.

kind regards

 

ROB

 

ps.i have indeed been trying to contact the original seller and as yet they have been 'engaged' between the hours of 8:45am-4pm everyday!!...and no luck with emails either..customer service huh???

 

ITEM : corsair 1gb (2x512) ddr xms 3200 c2 pro-twinx cas 2.0 (my-026-cs)

BOUGHT : 07/07/04

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have at latest bios version and try and set the Dim Over voltage control to +.2 Volts and see if the system will pass http://www.memtest.org one module at a time. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

hi,

i tried memtest and it failed on 1st pass...sometimes the comp never even posted.

bios is latest vers and o/voltage is set at +.2...timings 2-2-2-5

 

all other sticks pass memtest fine and at same settings.i will follow your suggestion and complete RMA request...i did look at form and it is set for U.S...is there a uk form?

 

many thnx.

 

ps...only prob i had with this ram is that i cant fit 4 sticks in 1 mobo...thank god 1gb sticks are now about :biggrin:

Link to comment
Share on other sites

well i have had this ram set at 2-2-2-5 and +.2v ever since i visited this forum and was advised to do so!!!never had a problem!!!

how come it changed to 2.5-3-3-6???

np...i have just run it on these settings and it still dies

other comp with single stick is set by spd at 3-3-3-6 +.1v

 

Athlon64 FX-55 2600 MHz

MSI K8N Neo2 Series (MS-7025)

nForce3-250Gb/Ultra

Dual PC3200 DDR 2-2-2-5 1T

 

deffo prob with that stick....comp beeping like a goodun!(still ok with other 3)

 

ROB :O)

Link to comment
Share on other sites

hi,

well i have tried this stick in both comps at recomended settings and still fails.

i do want to ask...if my ram needs to be set at cl2.5,why does it say cl2 on label?

still...this ram was only in my staorage comp and that has been on spd from start.

what next?

regards

 

ROB :O)

Link to comment
Share on other sites

  • Corsair Employees

We can try replacing them if you like.

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

 

However, its hard to say with out testing the modules.

Link to comment
Share on other sites

hi,

just got my rma....but i am a little concerned that i gotta send my ram to this addy... Corsair Memory, Inc.

RMA Dept. #R

46221 Landing Parkway

Fremont, CA 94538

 

its all very good etc that i will get replacements,but surely there must be a european outlet closer to home???!!!

after all the aggro,it would be cheaper to buy a new module!!!!

 

hmmm...

 

ROB

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...