Jump to content
Corsair Community

Bad CRC on my Flash Voyager 2GB


Chris_Paris

Recommended Posts

I emailed the ramguy earlier today about this issue, but I would enjoy comments from other CORSAIR users :

 

I have found today that most Winrar archives that I transfer through my 2GB USB Flash Voyager end-up corrupted with :!:BAD CRC :!:

This problem has occured at my office on a NEC computer with the following specs :

Windows XP Pro

AMD Athlon XP 2800+

1GB Ram

 

I have been using 2 different USB ports, on the front and on the back of my machine, all being USB 2.0 ports. This machine was thoroughly tested and is running perfectly stable.

 

I have been using my brand new USB Flash Voyager for little more than a week and for short periods of time. However, it is the first time today that I transfer Winrar archives. Previously, I only transfered .doc, .xls and similar office documents, without noticing a problem.

 

While I am waiting for the ramguy's answer, I was wondering how common those issues are, if they depend on the computer I'm using (could it be related to some USB port issues), etc.

 

My Flash Voyager was ordered on-line at Pixmania France.

 

Thank you in advance,

Chris (from Paris)

Link to comment
Share on other sites

I tried what you said, but it kept failing with CRC errors after formating on my office computer. I also experienced slowdowns during file transfer on the same computer.

 

It does however work fine with no CRC error on my home computer!

 

That suggests that

1. My Corsair Flash drive is fine;

2. CRC errors can happen on some systems, which I was lucky to notice thanks to WinRAR archive CRC check.

 

That leaves me with a new question: why does my flash drive fail (CRC, slowdowns) on my office computer?

* Bad USB contact?

* Bad USB voltage?

* Bad Chipset drivers?

* Something else?

(please note that I tried with 2 different USB ports for the same results)

 

Anyway, thanks a lot for your prompt answer. :!: I strongly hope a solution can be found, because I bought my Flash Voyager with the purpose to exchange files between office and home. Thank you in advance for your help!

Link to comment
Share on other sites

  • Corsair Employees
That would suggest some issue with the system at your office. And it could be any of the things you listed. But first I would make sure that you have the latest bios and drivers available for you system and maybe check with the maker of that system to see if this might be a know issue.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...