Jump to content
Corsair Community

New Flash Voyager Memory Stick <- not working correctly


MilesTEG

Recommended Posts

Hello,

This week I bought a Flash Voyager on a french internet store (http://www.materiel.net) witch has a good quality of services.

I received today the USB Key, a 1Go Flash Voyager.

 

I plug into an USB port, deteced, ok.

I install then with the small CD the utility and partition it into 2 partitions. I set up a password on the proteced partition,

and begin transfert on the key.

First (10Mo not in one file) finished without errors,

but second, more than 100Mo (not in one file) didn't succeed.

I have an error saying taht I cannot write any data on the key because it is write protected !

 

I reformat the partition, but same error again,

and now ALL are unusable because of write protected !

 

I try to partition again but in one partition, it says : error could not change password ! or format disk fail !

 

Please help me to solve my problem...

I need this key !

 

Thanks,

Miles

 

edit : I also tryed to clear password, but I cannot because of an error : Change passord fail !

I am sure at 200% that the password I give to the box is correct because when i plug the key, i have a box asking me the password and i tape it, and i have no error...

Link to comment
Share on other sites

  • Corsair Employees
Let's get it replaced. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! But I would try and delete the secure partition and the format the drive and if you have trouble, can you test it in another system?
Link to comment
Share on other sites

Hello,

I don't know how it is possible, but since my first post, I unpluged the key.

When I read your message, I want to try to do what you say.

I plug the Key, enter the password, and go to software to format key one more. ANd it function... :confused: :confused:

 

After, I re-partition the key to one only partition. It worked again...

Strange...

Re partition, with a password... work again... :eek:

 

unplug, plug again,

unplug, plug again,

unplug, plug again,

 

The only trouble is that protected name partition don't be saved...

 

First test File tranfering work properly on the 2 partitions...

Let's test a bigger file... framakey (100Mo compressed) uncompressed to the key.

Extraction with no errors during process... but at the end : all files gives an errors : "cannot open output file ..."

 

I try to put the file manually, and error "write protected"...

 

If i unpluged the key, and plug again, I can put some files, but after 4-5 files, the same error appears again...

 

Let's try on another cmputer !

Same error again...

I try on my laptop PackardBell Easynote R7 serie (Celeron M intel)

 

So I fill the form for a RMA...

 

How do I proceed ?

I think I must wait for a RMA number.

But when I received it, how do it send the key ? With original bos I think, but, with chronopost... colliposte, other ?

 

Thanks for all,

++

Miles

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...