Jump to content
Corsair Community

Problem with 1GB DDR400 module


wlchung

Recommended Posts

I just bought 1x 1GB DDR400 module (VS1GB400C3) for my Mac MINI (P G4 1.42G). It was okay for the first two or three days. And suddenly it never worked. I tried to boot the machine, but it showed kernel error at the very beginning. I had the Apple Hardware Test program bundled with OSX disc to have a hardware test, and it came up with a message that there is error with memory module.

 

things are going well if i change the other ram module (original 512MB or 1GB DDR400 of other brand). I also tried this module on other Mac mini, unfortunately stuck at the same point "Kernael error".

 

Please suggest what I should do, i really need bigger RAM for my work!!

 

Thanks alot!

Link to comment
Share on other sites

  • 3 weeks later...

Hello there,

 

This seems to fit into this thread.

 

I just bought a 1GB module (CMSS1GB-333 - as recommended by the memory configurator & supplyer web site) for a 1.42GHz mac mini. I seem to be experiencing the same symptoms as the previous person. The mini boots up, but crashes, then subsequent boots leave meet with the kernel panic messages, or a 'please hold down the power button' message.

 

I have tried several mac mini's - all with the same symptoms. When I revert back to the 512MB orginal module, no problems at all.

 

Any comments /advice?

 

Many thanks, Ben

Link to comment
Share on other sites

  • 1 year later...

My problem is pretty similar to those of these other mac users.

 

I have a PowerBook G4 1.5GHz, and my year-old 1 gig stick of DDR-333 200-pin SODIMM has been the ultimate cause of relentless kernel panics right after the laptop starts up. My nearby Apple service center determined the cause, and after removing it, the machine runs panic-less on its built-in 256mb of ram.

 

What should be my next step?

 

Thanks for your help,

 

Sarah

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...