Jump to content
Corsair Community

Compaq Presario 5838 will not work with CMSS128MB-100


Rog1

Recommended Posts

Hi,

I purchased two sticks of Corair system select CMSS128MB-100 to upgrade this computor to its max of 384MB. I used the Corsair Memory Configurator and it recommeded to use this PN. The motherboard has three slots one with the orgininal 128MB stick and two blanks.

I filled up the two avilable slots with the new Corair sticks and when booted the only thing I get is the Compaq logo on my monitor screen)

 

Things I have trIed.

 

Adding just one new stick with original stick. (Same result)

Replaced original stick with one of the new sticks. (Same result)

Tried both new sticks one at a time in original slot. (Same result)

Tried both new sticks in the first two slots. (Same result)

Each time I used ESD procedures and made sure the DIMMs were locked in place.

 

Can anybody hele me?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...