Jump to content
Corsair Community

computer stops responding.


beenthere

Recommended Posts

This is a strange one. Recently my computer will freeze up and stop responding. It may happen 2 to 3 times an hour. Sometimes only once every few days. Sometimes it won't happen for many days. No error mesages, no obvious trigger. It has happened while reading email, reviewing spreadsheets, quicken, and surfing. It also hapens while in standby as it wont wake up. Its like someone unplugged the keyboard and mouse. No new hardware installed. Only upgraded firmware on dvd burner but problem was preexisting before upgrade. No errors in event viewer. No virus. All current updates. Any thoughts??? M.S. Knowlege base is useless.
Link to comment
Share on other sites

XP pro sp2

p4 3.0 no overclock

asus p4c800 deluxe

1 gig corsair xms 400 mhz ddr

ATI AIW 9700pro

seagate 120 gig sata

creative audigy 2

sony dru 510a dvd burner

Samsung cdrw

themaltake silent purepower 480W

Zalman Zalinator cooling tower VGA and CPU 95F

 

Have not run memtest in a long time. gonna see if I can dig out the cd.

Link to comment
Share on other sites

Dusted off the cd and let memtest run overnight and through today. Memtest was stalled during test 5 on pass 106 and locked was dispayed in the lower right corner.

Results are after 106 passes:

Test 1 2 errors

Test 3 4 errors

Test 5 957 errors with a whole bunch of address ranges and sizes.

 

Is my memory toast?

Link to comment
Share on other sites

Errors in test 5 usaully indicate a problem elswhere (not RAM).

It's not really alot in the other two.

Is this RAM a TWINX set?

What are the setting that you have for the RAM?

 

I would move this to the Corsair Warranty section, but I don't MOD the Operating Systems forum so I can't.

I'll see if another MOD will do it or you can repost in that forum.

Link to comment
Share on other sites

part # CMX 512-3700PT

Rev # 1.1

Lot # 0326083

 

Yes it is a twinX pack

 

Memory timing setting in bios was set to auto. I adjusted as noted below

 

Voltage is auto, what is proper setting? available range 2.55,2.65,2.75,2.85

 

Additional info:

 

The results from the above test was from X86 v3.0

After some reading on latency settings I found that memtest was upgraded.

I d/l the 1.65 image and burn to disk. Shows chipset speed and latency settings. More info than 3.0

 

Observation:

no overclock, bios chipset memory on auto, cpu @ 3.0, DDR @ 200 = CAS 2.5-4-4-7

Overclock 10% bios chipset memory on auto, cpu @ 3.3, DDR @220 = CAS 3-4-4-8

 

I see that the cas setting in overclock mode is the setting Corsair recomends.

 

I have been running in the no over clock auto mode for almost 2 years with no problems.

 

So, now that I have the latest memtest, I left the overclock at 10% and manually set the CAS to 3-4-4-8. now the cpu is 3.3ghz and the memory is at 440 mhz, below the guaranteed speed of 466MHZ. voltage is still on auto.

 

I Ran memtest 1.65 and the computer locked up in the middle of the third pass. Rebooted and re ran test. Locked up again after 27 passes. No errors displayed in either test run. Booted into windows, review email, outlook and left for work. came home and found computer locked up again. Somethings definitely going on here.

Link to comment
Share on other sites

OK I think this thread needs to be moved to hardware.

I'm in it deep now. After a reboot to get the system to respond the PC ran for abot 4 minutes, just long enough to boot and enter the hoh forums to find this thread. Instead of the normal freeze, the screen went black, the hdd light came on and was lit steady. I hit reset and nothing happened. I unplugged machine and reset power supply. Plugged back in and tried to boot. Power lite comes on with hdd lite, optical drives boot, nothing else, no video,no MB logo, no beeps, no error display, no POST. Serial ata hard drive does not spin up. ATA100 drive spins up. Checked voltage to sata w/ Fluke DMM. 5v and 12 v present at connector. Replaced memory with 128 meg stick laying around. No difference. Anyone care to guess? Power supply, M/B, processor?

 

Edit:

Cleared CMOS No difference

CPU and chassis fan have power to pins (dont use fans, liquid cooled) Runs cooler than fan based pc. fan only in power supply.

Link to comment
Share on other sites

Swapped out power supply and cpu. still nothing.

 

Gotta be the motherboard. Still under warranty but will take a few weeks to get it back.

 

The thing i dont understand is why the SATA drive does not spin up when power on like ata drive. Does it wait for a start command from the motherboard?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...