Jump to content
Corsair Community

Bought new RAM; Having problems.


Recommended Posts



There are quite a few similar problems i've found using the search function, and a couple of suggestions i ave tried, but to no avail.


I've just bought 2x 512MB XMS RAM, both are revision 2.1. After removing the original OC Z module (512MB) that was in there, and replacing it with the Corsair ones, the problems started.


IF i use all three (2x Corsair + 1x OC Z) turning the PC gives me three beeps in five second intervals, with nothing coming up on the screen (which remains in standby; orange light). The same occurs with just the two Corsair modules, but without beeps.


Because if this, and the lack of a post screen, means i am unable to figure with the voltage and timings in the bios (which i have updated, incase there was an issue there).


I have tried on numerous occassions to clear the CMOS using jumpers on the motherboard and/or removing the battery, but to no avail.


The system does however work as normal if i pop the original OC Z module back in.


I'm unsure what else to do. I can't run memtest (i assume), because the PC doesn't load anything on the screen. Also, i've bought this from the UK, new, off someone who bought it only to find it wasn't compatible; the packaging had never been opened.


If the worst comes tot he worst, and i am unable to find an immediate cure, how do i stand with having them tested at Corsair/replaced? The only address i see is one based in the US.





My PC is running:

Athlon 64 3200+

MSI Neo-FIS2R (Via K8T800 Chipset)

Link to comment
Share on other sites

I am sorry but you cannot mix memory with this platform. Please try and clear the bios with just our modules installed and then set the memory voltage to 2.7 Volts and set the timings manually to the tested settigns for the specific modules you have. You can use http://www.memtest.org to test them.


Thank you for the quick reply, i wasn't expecting one so fast.


With regards to mixing RAM, this is something i have quickly come aware of browsing the forums here, it would appear most, if not all, makes of RAM are seemingly temperamental and preferential.


I cleared to BIOS earlier this afternoon with just the Corsair modules, even shifting them around between the various slots. The result was aways the same: Turn it on, the power would start, the system fans would begin, but the monitor remains completely blank. With this being the case, that the system doesn't appear to even begin to load, i am unable to adjust the BIOS settings without first booting from the original OC Z memory. Furthermore, it means i'm unable to reach the stage where the system boots from a drive i.e. the floppy drive for memtest.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...