Jump to content
Corsair Community

faulty memery I think


drewland

Recommended Posts

I have a Abit Av8 3rdEve and have got the ValueSelect VS1GBKIT400C3 and the moment I install the ram the system becomes completely unstable.

 

it will reboot from post then get stuck in a loop of post reboots, sometimes when it does get into windows it will last about 2 minutes before it reboots.

 

I have followed the faq and have downloaded memtest and have ran this on the ram

 

here are the results.

 

With both modules in I cancled the test when the error count got above 5000+

 

I then tried one module on its own and after 15 minutes the error count was over 11200.

I then proceded to try the other stick and this produced an error count of 0 (zero)

 

Is this enough to return the ram to Corair as faulty?

 

thanks Loads

Drewland

Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Thanks for the advice,

 

I have now set the voltage to 2.7v and manually set the timmings to 3-3-3-8

 

with the pair in there are constant errors,

 

with one of the two in on its own there are no errors at all

with the other on of the two there are contant errors

 

I have also tried the following timmings

2.5-3-3-8

3-4-4-8

 

neither work

 

thanks again

but i think I will follow the 'I have bad ram link' to get a RMA Number

 

drewland

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...