Jump to content
Corsair Community

Problems with Corsair memory and ASUS A8N-SLI Deluxe


WarlordTim

Recommended Posts

I'm having a problem with my new Corsair memory and my Asus motherboard. I had XMS PC3200CL2 memory in it, 2x512mb sticks, and it worked like a champ. I decided to get some faster memory to try and overclock that beast, and I've been having issues where the computer will randomly reboot. Here's the way it's set up now:

 

AMD Athlon 64 3200+ Venice core

ASUS A8N-SLI Deluxe motherboard (can't remember BIOS version offhand)

2 x 512mb Corsair XMS PC4400CL2

Antec TruePower II 550w power supply

BFG 6800GT OC 256mb PCI-e x16 video card

SB Audigy 2 ZS Platinum Pro sound card

Maxtor 250GB IDE 16mb cache HD

NEC DVD+-RW/R dual layer DVD burner

Lite-on 52x CD-RW

 

I've run Memtest 86, had 4 good passes with 0 errors. I've tried setting the RAM settings in the BIOS manually, which makes it run at 266mhz. Otherwise, the memory will run at DDR 400 specs until the computer decides to randomly reboot. If I put the old memory (corsair XMS PC3200CL2PT 2x 512mb sticks) back in, it runs fine.

 

Any suggestions?

Link to comment
Share on other sites

I took the BIOS settings back to defaults, except to turn off the ASUS BIOS splash screen and disable onboard sound. I've also tried setting the RAM frequency at 275, which made the bios report it on boot as DDR 266. I have to work tonight (GAH, KILL ME NOW!), but I'll be messing with it more tomorrow night, and will post more about the BIOS settings. I'm also going to upgrade the BIOS, since that's been woefully neglected recently.

 

 

I know, I'm a bad, bad Warlord...=(

Link to comment
Share on other sites

  • Corsair Employees

I dont think this MB and CPU will be able to run at the tested settings we use to test these modules. I would try these settings with the CPU Freq set to 200 MHz.

Please make sure that you have the latest bios and then load setup defaults and set the following settings and test the modules one at a time with http://www.memtest.org and let’s make sure one is not failing!

Dim Voltage 2.8 Volts

Memory Freq: 2-1 or DDR400

CAS Latency CL=2

Row Cycle Time tRC Bios Default

Row Refresh Cyc Time tRFC Bios Default

Ras# to CAS# delay tRCD 3

Row to Row delay Bios Default

Min Ras# Active Time tRAS 6

Row Precharge Time tRP 2

Write Recovery Time Bios Default

Write to Read delay Bios Default

Read to Write Delay Bios Default

Refresh Period tREF Bios Default

2T Command Rate: disabled or set to 1T

Link to comment
Share on other sites

alrighty...BIOS is updated (I HATE it making me think it always fails!), set those settings in BIOS for the RAM timings, and now it seems to be running more stable. It even let me open Trillian without crashing (so far! *knocks on wood*). I'll run it for a bit and see if it goes wonky, and post back.
Link to comment
Share on other sites

I think the BIOS update and the timings you gave me did the trick. The computer is running stable so far, and I've been able to game and run my IM program without having the machine restart on me like it was wont to do.

 

 

If it's still good tomorrow morning, I'll declare it "fixed" even though the RAM is running underclocked.

Link to comment
Share on other sites

Well, the computer was mostly stable. It would restart itself every several hours, and I couldn't find any RAM errors, voltage irregularities, temp problems, or anything else to suggest a problem, so I took the 4400 out and put the 3200 back in, and it's running smooth. I'm just going to give up on the 4400, sell those sticks, and consider getting 2 gigs of 3200.

 

 

RAM GUY, I truly appreciate your help, and everyone else's help here on the forums. You guys r0x0r t3h b0x0rs, big time! =)

Link to comment
Share on other sites

I have a similar system to you

A8N-SLI Deluxe

3200+ venice core

2 6600Gt

SB Audigy 2ZS

Dual DVD burners (1 Samsun, 1 Plextor)

2 Seagate 80 gig SATA hd in RAID 0

Twinx1024-3200C2PT

 

I was wondering what bios you are running and what your memory timings are when you say your system is running stable. I've been having problems with the timings of my ram. I can't get it to run at a command rate of 1T. you can check out my problem here:

http://www.houseofhelp.com/forums/showthread.php?t=44024

 

Thanks in advance for your help

Link to comment
Share on other sites

soloz2,

 

Which Plextor dvd burner are you running. I recall seeing numerous stability issues and mysterious ram problems cropping up with the 716 series of the Plextor drives and certain other series Plextor drives hooked up to nf4 based boards. Plextor has addressed these issues with a firmware update over at the Plextor site:

 

http://www.plextor.com/english/support/support_downloads.html

 

Hope this helps. Good luck.

 

ps: A useful link for this board, especially the first page:

 

http://hardwareanalysis.com/content/topic/38623/

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...