Jump to content
Corsair Community

Bootup problem - RAM ?


CurtisKay

Recommended Posts

Hi,

 

On Thursday a bootup problem occured, where the point where the OS

should start loading, ie at the point after 'Verifying DMI Pool Data....' it

just stops and does nothing. The first time this error occured, the problem

read:

"A disk read error has occured

Press Ctrl+Alt+Del to restart."

Since then, it doesn't say anything, just stops there.

 

In BIOS it only picks the drives up as 127.99GB drives, even tho

it's 250GB.

 

What I've attempted so far:

Using another 160GB SATA drive.

Buying another motherboard, testing it, same problem.

Flashed BIOS, cleared CMOS. Erased previous DMI data.

 

My system specs:

 

GA-K8NF-9 motherboard

AMD Athlon 64 3000+

1024MB Corsair RAM (Value Select Kit)

250GB SATA NCQ HDD

Radeon x800xl 256mb PCI-e

400W PSU

 

Any help or suggestions will be greatly appreciated. Im guessing it's

the RAM, since I can't think of anything else. I do recall numerous problems

starting from the point where I tried to overclock my RAM. I restored all

default settings, but since that day, I have had many many different errors,

from the OS, to Graphics card, to general bootup problems.

Link to comment
Share on other sites

I would try different memory before coming to a conclusion. However, overclocking can damage components (including memory) - and it is possible that your foray into this has damaged several system components. I would not really recommend that you try to overclock Value Select memory - it is not intended for that purpose. People who buy Value Select are typically business users who aren't concerned with having rip-roaring speeds and low latencies. If overclocking is your thing, you should buy memory suited for this - yes, it's more expensive - but at least you won't have to buy new sticks.

 

When I first saw this post, my first thought was "Ahhh, he's set the 128GB limit jumper on his hard discs by mistake" - but as you've tried two hard discs, this seems less likely (particularly since they're SATA). I then thought "His BIOS is corrupted, and seems to be limiting the LBA to 128GB, regardless of the drive settings" - but then you tried another motherboard, so that's less likely. If you bought the same motherboard, with the same BIOS version as your old one, it's possible that a memory fault could cause this artefact. Have you tried swapping your modules round and seeing what happens? If there is a consistent fault with a certain memory location used by the BIOS, swapping the modules around will change the memory locations that are faulty (if only by 128 bits on a dual-channel setup). This might produce a different effect.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...