Jump to content
Corsair Community

Gigabyte Mother Board (Corsair Memory) compatibility problems


nepali_gurkha

Recommended Posts

Hi,

 

I have a gigabyte K8NS-Pro MotherBoard. It has three memory slots. My problem is when i called up gigabyte they say that if the memory has not been test on the specific motherboard it won't work. I have two ram sticks each 1GB it was a twinx set. But when i put the memory in the first two slots it starts to beep. The memory model number is (VS1GB400C3) and gigbyte says it has not been tested on the K8NS-Pro. So... i need help, or i have to send back the memory.

 

Thanks

-Tabha

Link to comment
Share on other sites

  • Corsair Employees

Please test the modules one at a time and I would reset the bios and see if you can get it to post. And these modules should run with out problems. If you still cannot get them to post I would suggest testing them in another system to be sure.

 

P.S. It sounds like they are just passing the proverbial buck to me!

 

Also you have posted in the wrong section so moving to Compatibality Questions!

Link to comment
Share on other sites

hey,sry i couldn't do the memory test because when i cleared the coms. There is a problem. There was like a checksum error. But there was a problem and i couldn't boot up all the way. I also short circuited the cmos pins, but that didn't work. Then i took out the battery all night and it still didn't work. It seems the longer i keep the battery out, the deeper into the boot it would let me go. If i eave the battery out for like 2 mins it won't even see the IDE hard drives. But when i left the battery out for all night, it booted up like half way. I don't know what to do execpt leave the battery out for like 72 hours. Right?

 

Thanks

-Tabha

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...