Jump to content
Corsair Community

TwinX matched ddr400 3200c2pro Stable with 1 stick, BSOD/memory problems with both


Hassal

Recommended Posts

Hi all. It's taken me months to run this one to earth. Kicking myself cos it's pretty obvious.

Anyway with one of these two sticks (either one) installed i run fine. With both in, using duel channel or not, i get a mix of BSODs and many application crashes to do with being unable to read the memory.

 

XP sp2

GigaByte GA-7n400 pro2 rev2 latest official bios

Barton 3000 400fsh

Asus ATI ax800xt AGP (new) Gainwood Geforce 6800 ultra 256 (replaced)

Creative Audigy latest drivers.

Corsair 1 gig (2x512) TwinX matched ddr400 3200c2pro (with flashing lights!)

3 HDDs, 2 on 1 ide channel, another as a standalone raid.

1 dvd/1 cdrw on other ide channel.

PSU 560 thermaltake. (replaced a 430, no effect on problem)

Heatsink is Gigabytes new one. It's properly installed.

20 inch LCD viewsonic VP201b

 

So has this one come up before? Ive tryed putting my vdimm at 2.72, it won't go any higher in my bios. Memtest runs fine, so i can't tell which to blame; my mobo or the ram.

I don't have any ddr400 sticks to test with, and likewise i dont have a modern mobo to test.

Any suggestions?

 

Also, what timings have you guys found to be best with these sticks? Others have advised 11,3,3,2.5. Since i run an unstable system anyway i can't gauge any improvments.

Link to comment
Share on other sites

  • Corsair Employees

I have no problem replacing the modules for you, but what you have posted might suggest some other problem.

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

Thanks, il bare that in mind.

Question: how much noise is normal? These sticks are pretty noisy, 'chirping' when under load and 'hissing' rest of time.

What is the 'out-of-the-box' suggested timings? 3-5-5-7 was suggested, and seems to have lessened the amount of windows based BSOD. (but most of my ingame crashes have turned into black BSOD.)

Link to comment
Share on other sites

CAS Latency (tCL): 2.5

RAS to CAS Delay (tRCD): 3

Row Precharge (tRP): 3

Active to Precharge Delay (tRAS): 6

 

Memory Voltage: 2.75 Volts

All other settings to defaults.

 

Sounds like a bad memory controller (on the mobo) though.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...