Jump to content
Corsair Community

Rma?


Sobriquet

Recommended Posts

Hi

about 2 months ago i purchased a 1 gb stick of valueselect RAM (VS1GB400C3) for the computer I was constructing. It worked fine for about six weeks, and then i started to get the blue screen of death whenever i activated certain programs. Over the next couple of days these errors would increase in frequency, and would happen almost anytime, up the the point i couldn't go five minutes without having to reset the computer.

In my "wisdom" i wiped the HD, but then i couldn't reinstall XP...I would keep getting a 0x0000008E error. I did everything suggested on the Microsoft site to clear it up...nothing worked. Tried to run a memory scan utility...didn't work either. I'm having a professional diagnostic done right now, but the fellow told me he was almost positive it was the RAM.

Any suggestions as to what i should do? Or should i simply ask for an RMA?

Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...