Jump to content
Corsair Community

Gigabyte 8KNXP (i875P) and new Corsair Twinx 1024-4400C25


mingmei

Recommended Posts

I had recently purchased a new pair of twinx 1gb pair consisted of 2 of the 512MB Corsair XMS 4400C25 modules to replace my old Twinx 512-3200C2 Rev1.1 in my system. Prior to replacing the memory I had reset all the settings including the speed, fsb, voltage to default however, the system will not even boot pass the WindowsXP logo on boot up and result in a BSOD at stock settings using SPD values, 200FSB and stock voltage of 2.6v.

 

I had then tried to change the voltage and upped the vDIMM from 2.6v to 2.8v keeping the SPD (detected at 2.5-4-4-8). The system will boot into Windows but it will result in random crashes (BSOD) soon as I attepmt to start any random applications. I ran memtest86 overnight on it and when i check the error log i received about 800 odd of errors in test #5 and #8 over 400 + passes.

 

I had tried to put the old pair of memory back using settings of 2-3-3-6 @ 2.6v and the system were running fine.

 

My system config is as follows:

 

Intel P4 - Northwood 2.8C

Gigabyte GA-8KNXP Rev 2.0

Sparkle GF6800GT 256MB AGP

2 x Seagate 7200.7 120GB running in Raid 0 on ICH5R

Themaltak Silent Power 480W

SoundBlaster Audigy 2 ZS.

 

My question is whether I am having comptability problems or whether I have a defective parts.

 

Regards,

Ming

 

PS: the system was never oc'ed for any long duration before last week but I intended to do so now which is why I bought the new twinx pair DDR550. Last week, I had run my system stable for 2 nights nonstop with the old memory using a 230Mhz FSB with a 5:4 divider with no crash and no error in memtest86.

Link to comment
Share on other sites

  • Corsair Employees
We were never able to over clock this model of MB more than about 10-20 MHz when we tested the MB when running the memory at 1-1. If you can I would suggest testing the modules on another MB to be sure, but all of our XMS modules are tested on a MB at their rated speed before they leave our factory, so it would really hard to get 2 modules let alone one that will not run at their spec or even close.
Link to comment
Share on other sites

Problem is I couldn't get it to work at DDR400 stock settings at all. I clear the CMOS a few times but it just wouldn't bunge. I returned the ram to the shop now and they did some test on their MSI and Asus board and worked fine so the memory wasn't faulty but we cannot get it to work at all on my 8KNXP whatsoever no matter what. I have refunded for now and ordered another pair of OCZ to see if that works. We suspect however, an upgrade on CPU and m/b may be required if that fails as well.

 

Thanks for the tips so far anyway.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...