Jump to content
Corsair Community

memory problem


mgo4928

Recommended Posts

I am also having problems with my memory. I bought 1 GB of value select from Fry's Electronics in June, 2005. I tried to return it, but was told that they only accept electronic items within the first 30 days. When I first installed this memory it was fine for about 7 weeks, it then started locking up my computer I was using Windows 2000. I then replaced the operating system to Windows XP Home and added a Thermaltake Big Typhoon 12MM CPU cooler. I was getting CPU TEMP at 32C and MB TEMP at 36C using ASUS probe. Windows XP was giving me system fatal errors and extended memory errors. Since then the system reboots or locks when I am surfing the web or attempting to play a game. I finally through trial and error found the bad stick of memory, when it was in it would get to the windows load page and stop after several try's I replaced it with the other module and now the system is stable and I have been able to play Battle Field Vietnam without the system shutting down or locking, it is very stable. My sysem is noted below:

 

M/B - ASUS A8N SLI DELUXE Bios Rev 1011, 800 FSB

CPU - AMD Athlon 64 3200

MEM - 1 GB 3200 Value Select 2X512MB 400MHZ @ 2.6 volts

H/D - 80 GB Maxtor IDE 7200 RPM

O/D - Lite-On DVD+-RW/CDRW

Sound - Soundblaster audigy 2 Zs

O/S - Windows XP Home

Speakers - 2 Altec Lansing

 

 

PS - I have not given up on Corsair as I have ordered 1GB of TwinX1024-3200C2PRO as a replacement for this system, it should arrive in about 4 days. I would like to use the value ram on my other system which is an MSI 939 SLI board (I tried both sticks on this system and got the same results.)

 

Anything you could suggest would be greatly appreciated.

 

Thanks!

:sigh!:

 

 

 

 

Can you tell me the model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

 

ASUS A7V would not support DDR memory only SDRAM, and what slots do you have the modules in?

Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...