Jump to content
Corsair Community

XMS2 Ram crashing Asus P5ND2-SLi Deluxe


dmofakham

Recommended Posts

Can Anyone Help...

 

Asus P5nd2 Sli Deluxe,

LGA 775 - 3.0Mhz (emt64)

TWIN2X1024-5400C4 x2gb

 

I had a gig of this as Spec'd by Corsair to work with my P5nd2 Sli Deluxe, its been working fine for about 3months and last week my machine went down, after problem solving and running mem test it found 40,000+ errors on the Ram, so i sent it back to where i bought it... as i use this for work i then decided to get another Gig, whilst mine was being tested/replaced. I use it to run AutoCAD so the more the better

 

- I tried the new Ram today today, and windows just doesnt want to know, it blue screens as windows loads, im not overclocking, Bios is set on Auto, and its picking it up @667Mhz 4,5,5,12 - as the same it did with the other pair, ive tried single sticks, and it worked briefly on one of the pair but then just crashed.

 

The report back from the Tech department found no problems with my returned pair , and they have decided to replace it anyway...... But its no good if the Ram doesnt work in the motherboard, i have a 512mb Samsung 400mhz stick of Ram which is running the machine, and not to badly. but i need to find out whats wrong with the XMS2 ........

Link to comment
Share on other sites

I recieved my returned /ram the other day and ran Memtest, and within 8 mins NO errors found, As the other ram did have errors within this time , I decided that it had passed.

 

The 3rd set I had, As soon as i put it in my machine it was crashing straight away and i returned it, I have another gig, now the 3rd new set, but 4th in total ive had in as many weeks, I put it in my machine and it was crashing straight away, I then run memtest on all modules as instructed before, and both brand new modules came up with errors. so yet again i have to return another pair - these modules are coming up with errors as soon as i put them in the machine.......

 

This morning, I started my machine, and had left the memtest disk inserted by accident,went away for about half an hour and memtest had been running and on further test runs, pass 2 and 3 it had found about 6 errors on the pair in there which was my first replacement set, which origionally I thought had passed Memtest.

 

I still have the Ram set manually to 4,4,12 - 675mhz. I dont think there is a problem with the motherboard, as the the 512mb samsung runs well in the machine with no errors.

Link to comment
Share on other sites

UPDATE: I had a few hours to properly test my machine over the weekend, as I didnt realise that the night before I wrote the last thread that we had had a power failure. I ran memtest on the 2 replacement modules again indivialluy in each of my ram slots for 1 complete pass of memtest because of the power failure. each one took about half an hour, except 1 which for some reason only took 10mins?

 

Memtest found no errors this time?? but basically im still having problems If i leave my machine and I walk away 50% of the time when I return windows has crashed - a black screen nothing works. Also I use AutoCAD on this machine, when im doing a Big command that uses lots of memory such as a hatch command the machine may just reset - this has only happened since my origonal Xms2 ram failed, since then im having nothing but problems and my replacement modules im getting from Scan are arriving with errors?

 

As im not 100% what you want I got these details, if you need any more please let me know:

 

CPU:

CPU: 3.0mhz

FSB speed (QDR) - 810Mhz

 

Memory:

Mem speed (DDR) - 675 Mhz

voltage - 2.1V

LDT Freq. - 4x

CAS - 4

RCD - 4

RP - 4

RAS - 4

RC - Auto

Address mode - 2 clock

 

Thanks GURU:D:

Link to comment
Share on other sites

I'm not sure what's all going on here, but tRAS should be 12, not 4.

 

Also, I'm assuming you're testing the modules individually? Since it would be rare (unless your mailman hates you) to get multiple modules that are defective, then there might be an issue with the board or even CPU, but hack out the correct settings with RAM GUY before doing anything drastic.

 

PLUR

CK

Link to comment
Share on other sites

sorry TRas is 12, and test was done individually but only 1 pass, on each module in each ram slot

 

The story goes, Ive had one pair for about 3 months that started crashing my system I ran memtest and found errors, when I sent it to where i got them, they found no errors but replaced them anyway. I got them back and they where fine - until the power failure episode this week.... in which memtest ran for about an hour and found errors, but this weekend when i tested non where found.

 

within the couple of weeks they took to get replaced I purchased 2 more Pairs, but both new pairs were coming up with errors. one has been sent back and I still have 1 pair

 

I have a stick of DDR 400mhz which runs in the machine fine, and never crashs or comes up with errors??

 

And my system still crashs, how can I test the motherboard or the CPU?

Link to comment
Share on other sites

  • Corsair Employees

This MB will not support DDR1 memory so I dont undertsand your statement.

"I have a stick of DDR 400mhz which runs in the machine fine"

In addition, I would set the memory voltage to 2.1 Volts and test our modules one set at a time with http://www.memtest.org to be sure its not some other issue. You can follow the link in my signature for the tested settings we use to test the modules.

Link to comment
Share on other sites

Ok i meant DDR2, and yes im testing then individually, i dont mean to be rude but i have repeated myself so many times now - so far as told by the Ram Guy i have:

 

1. set Ram to 4,4,4,12

2. Set to 675Mhz

3. Set to 2.1v

4. Run memtest

 

I am currently using memtest ver 1.65+.

 

Problem: about 4 weeks ago machine strarted to kick out of whatever im using, sound like a reset, monitor loses signal, but fans/hard drives are still running. Ran memtest i found errors- retruned the ram. Scan found no errors with it but replaced it anyway. I have run Memtest which finds no error on this pair which is the 1st pair in 3 weeks not to have errors, but my machine still kicks out.

 

Other Ram: within the few weeks it took to replace my ram i bought a few more pairs to run in the machine whist mine where being tested, both pairs when they came from Scan they came up with errors, i have sent one pair back as a credit, and have the other here ready to send back as a return

 

400mhz stick: this was just a statement saying i have tried other Ram and the machine does not crash with that in it.

 

any other suggestions or how can i test the CPU and motherboard....

 

WHO CAN HELP!!!!!

Link to comment
Share on other sites

  • Corsair Employees

What do you have the CPU Frequency set to?

Just becuse you have the setting in your bios does not mean that the MB will support that setting with the CPU you have.

Please follow the link in my signature and try the tested settings we use to test the modules you have one set at a time. Basically set the memory Frequency at 533 MHz and then try over clocking your CPU.

Link to comment
Share on other sites

  • 2 weeks later...

a got a problem with an asus p5wd2 premium with 1 gb (2 pieces of 512) twin2x1024a-6400 , it detect the memory as a pc5400, and if i only insert one dimm it detect the pc6400. when both dimms are inserted it dysplay a message of overclocked failure voltaje failure

 

please help

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...