Jump to content
Corsair Community

I think i have a bad cmx512-3200C2PT


jayce_one

Recommended Posts

I have a CMX512-3200C2PT and it don't work on my computer.

I have set the voltage a 2.7v and set the timming manually.

I have test the memory on another computer and i have the same problems

my 2 computer work finely with an other memories and they crash when i use the CMX512-3200C2PT.

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well?

I have tested the RAM on a ASUS P4P800e-deluxe and a ELITE NFORCE4-A939 with INTEL P4 3Ghz and an AMD Athlon 64 3000+ 939. with a FSB at 200 mhz

 

In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

For both computer the bios setting are the original setting

 

The 2 computer act as server for a compagny.

Link to comment
Share on other sites

  • Corsair Employees
You may not be able to mix memory with either of these MB's. So as long as you were testing the suspect modules by them selves please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...