Jump to content
Corsair Community

Problem with Corsair CMX512-3200C2 module


ahminus

Recommended Posts

This module just started acting up on me, giving me errors on lots of addresses near the end of the 512 megs (tested using memtest86 on 2 seperate computers).

 

There are 2 DIMMs, they are the same. I'm only have problem with one.

 

Tried using other DIMM slots, tried swapping the DIMMs, tried other machines, etc.

 

I want to get an RMA so I can send back to Corsair.

Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS3200C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...