Jump to content
Corsair Community

VS1GBKIT400 failing Memtest


Dengland34

Recommended Posts

I have 2 lots of VS1GBKIT400 installed in my ASUS P4S800-DX motherboard. The 1st lot I installed worked fine. I installed the 2nd and my system (WinXP SP2) became unstable and the computer would crash and reboot at random times. I took out the 2nd lot and everything works fine again.

 

I then read in this forum and downloaded and ran Memtest with both VS1GBKIT400's installed (2GB total) and Memtest showed multiple errors on Test 5, failing addresses 000002aa0450, 000003aa0430, 000004aa4650, and 000005aa4630 - 42.0MB, 58.oMB, 74.2MB, and 90.2MB respectively.

 

I removed the 2nd lot of VS1GBKIT400 and it ran overnight with no errors.

 

The lot#s for the VS1GBKIT400's are

 

0520052-0 and 0515084-0

 

The motherboard settings are the default in the BIOS....

 

What next?

 

thanks!!!

Link to comment
Share on other sites

  • Corsair Employees

Please set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings to "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.

 

In addition, with a 1.8 Ghz CPU you would need to be running the memory frequency at DDR266 or PC-2100 speed as well.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...