Jump to content
Corsair Community

Problem with 1 chip in set of 2 Corsair Value Select VS512MB400


mikejay

Recommended Posts

Hello,

 

I have been having a problem with one of my Corsair Value Select 512MB (VS512MB400 Lot 0452018-0 PS1200452) modules. While troubleshooting with the Microsoft memory tester, I leave one chip in the board (the good one I believe) and run the test - all tests finish with "succeeded." When I try the test with the other chip (the bad one I believe) by removing the good chip and replacing it in the same slot with the bad chip, all tests finish with "failed."

 

I've tried this in other slots and friend's motherboard's with the same result. Could you please let me know how I might be able to get a replacement chip?

 

Thanks!

Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...