Jump to content
Corsair Community

Asus A8n-SLI Deluxe and 1 gig 3200XL XMXS


Recommended Posts

I am new to the world of AMD and overclocking. I just put together this machine and had blue screens of death popping up every other boot. After updating my bios to 1013 they have dimished..now they only pop up every now and then. The blue screen I keep getting is a machine exception. I was thinking that maybe my bios memory settings are wrong and would like to know the optimal settings from someone with a similar setup. Currently all settings are AUTO in the bios. Any help would be greatly appreciated...Any help on the mobo settings would be greatly appreciated also...as far as HT Frequency...etc.



Link to comment
Share on other sites

A very useful link for this board, especially the first page:




You're version of the xl ram isn't identical to mine so you'll need Ram Guy to post in with the correct ram settings to use in your bios.


Additionally, this board prefers that you use one stick of ram and a single video card to install Windows Xp with sp2, then chipset drivers, then videocard drivers, then DirectX, then shut down. Turn the system back on and update Windows Xp and then shutdown and intall the additional ram. Turn the system back on and check to see if its working correctly. If it is; shutdown then switch the easy selector card to dual video cards with the bridge connected and both cards powered, turn on the system and set to sli mode. Good Luck.

Link to comment
Share on other sites

Thanks...turns out my slow boot times and XP blue screens were caused by the Yukon Ethernet....Windows would boot up and try to config the settings...windows would take about 5-10 mins to load or would blue screen..coulnt get the IP settings....I found this fix at another site....maybe it can help out others with the same problems...after doing this no blue screens and windows boots in less than about 10-15 secs.....


You have to set the lan-properties manually:



type "ipconfig /all"


the data we need is the "ethernetadapter"


Put the ip, subnet and dns-server in the properties of the lan-connection:



Network-Connections->right click on lan-Conections->properties


mark tcp/ip and choose properties


voily...fill in the fields that you have in the ipconfig table




no waiting anymore on boot

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...