Jump to content
Corsair Community

Cannot overclock A64 3500+ w/TwinX PC3200LLPT.


Recommended Posts

My system specs are:


A64 3500+ venice

Asus A8V Deluxe rev 2.0

1Gb TwinX PC3200LLPT

BFG 6800GT agp

SoundBlaster Audigy Gamer

Antec True Power 480 P/S


System runs rock stable at stock speed/settings but refuses to even overclock to 2.3 GHz - 210 MHz FSB (system becomes unstable. Have tried relaxing mem settings, upped VCORE to 1.5v, mem at 2.8v.


My memory was purchased a couple of years ago and has worked just fine on my old Athlon XP/A7N8X Deluxe platform. Could this be a compatability problem with my new platform and RAM? The system is noticably faster at stock speeds than my old system so I won't be too dissapointed if I can't overclock, but it is driving me nuts trying to figure out what is wrong. Could my older ram's chips be causing a problem with the A64 mem controller when I attempt to overclock? :[pouts:


Any help would be most appreciated.

Link to comment
Share on other sites

Here are my current BIOS settings for running at stock speed:


Memory clock mode: Limit

Memory clock to CPU ratio: 2:1 DDR400

Bank interleaving: Enabled

Burst length: 8 Beats

MCT timing mode: Manual

CAS: 2


TRP: 2


2T command: Disabled

All other mem settings left on auto.


Onboard device config:

Everything is turned off except the LAN controller.


System frequency/Voltage configuration:

AI overclock: Manual


CPU multiplyer: 11

CPU voltage: 1.4v


DDR voltage: 2.8v

AGP voltage: 1.5v

V-Link voltage: 2.5v


This is a rock solid stable config for the stock speeds. I'm not looking for a monster overclock. Would like to be able to reach 2.3GHz CPU with 1:1 memory at 210MHz to start(thats only a 5% overclock). This CPU and memory should be able to do that. Right? I have relaxed the mem timings, uppped CPU voltage, Locked the AGP/PCI bus to 66/33 and have changed nothing else. Am I missing some setting somewhere? There are a lot more settings options on this platform than on my old Athlon XP/A7N8X-E DLX and it is a little confusing on what needs to be tweeked to get everything stable. I could crank up the CPU FSB to a number that divides down to run the memory at DDR400, but I don't really want to clock the CPU to 2.5GHz. Any suggestions would be most helpfull!

Link to comment
Share on other sites

Update from my previous post:


I got brave (I really don't want to blow up my XP install and have to start over) and changed the 2T command to Enabled instead of Disabled. I am now able to complete Futurmark 3DMark05 without it crashing. I was never able to get it to complete when overclocking before. I'll keep testing my system for stability, but it seems a lot more stable after changing the 2T command setting than before.

Of course by changing the 2T command to enabled, I'm taking a bit of a memory performance hit. Still, the memory performance is still good and as I get braver and push the FSB farther, I should make up for what I lost by enabling the 2T command.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...