Jump to content
Corsair Community

Corsair VS1GBKIT400 - Memtest error


klandercomptr

Recommended Posts

I bought Corsair VS1GBKIT400 1GB Kit DDR400 PC3200 CAS2.5 from zipzoomfly on sept 6, I got around to testing the second module on a MSI K7N2 Delta2-LSR Motherboard with a Barton 2800+.

FSB set @ 166 memory set @ 1.1 DDR333

first test default voltage and timmings 2.5-3-3-7

second test 2.7X volts and 3-3-3-8

 

first test resulted failure in TST 6 0001a60d0f8

second test with different settings the same error

 

the other module runs fine with either settings although I'm now running it through more consecutive tests to make sure 100%

Link to comment
Share on other sites

I think I've jumped the gun asking for a replacement

I've ran test on the module giving errors on the MSI K7N2 Delta2-LSR Motherboard on a KT6V-LSR Motherboard with a barton 3200+ 200 FSB and no errors so far after 26 passes

 

So I'll assume that it's just having problems with the MSI K7N2 Delta2-LSR Motherboard or need some more adjustments

 

Even with the module that doesn't fail tests, the MSI K7N2 Delta2-LSR system won't run stable but I have just started troubleshooting as far as running the system in Windows XP, But anyway that's not a replacement issue.

 

So how do I cancel an RMA ?

Should I just reply to the RMA email or submit an email to the RMA Dept ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...