Jump to content
Corsair Community

TWINX1024-3200XLPRO XMS3200 1024MB Instability


Squeezer

Recommended Posts

Hello,

 

I have a problem with my kit of two TWINX1024-3200XLPRO XMS3200 1024MB mudules.

 

When I install my system (Windows XP x64 Pro) it's installs just fine, but few program during installation craches with an critical error (for example 3D Mark 2005).

 

I also discovered that on led on one memory module not fonctioning.

 

I've passed this modules on a Memtest86 and on test number 8 I receive a lot of error messages or my systems blocks, and this with any possible timing options.

 

But if I put 2.8v for memory modules, my system become a little bit more stable. (2.75 is a default voltage, right?)

 

My reseller tells me that is everything is fine with my memory, but hi did not test my memory with a memtest or any other memory test program, hi just tested my modules with windows (just rinning and doing some little things).

 

My question is this is normal, do I have to increase the voltage further, to 2.85 or 2.9?

 

Can you change me my memory modules, because I dont want to lose my time once again with my reseller?

 

Before I always used "Kingston" memory modules, but I have wanted this time to test modules from "Corsair" for their timing and because everyone said that it was the good memory and to be frank, I were very disappointed.

 

As I work as graphic designer at home on this machine, I cannot pass much of time without my PC, it is for this reason I do not want to waste more time with my retailer and I'am addressing directly to you.

 

Is it possible to send you back this modules from Switzerland?

 

Thank you.

 

Best regards.

Link to comment
Share on other sites

Let's get them both replaced. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

 

 

Hello, thanks a lot for your reply.

 

Just few questions, for RMA I need to indicate my forum post number or number of your reply?

 

Another question, if I send you defective parts with DHL, I don't need to indicate the price because it is for an exchange?

 

Or in case if I need to indicate the price, DHL will ask you to pay a duty tax, so I would like to know how it's works?

 

Thanks again.

 

Best regards.

Link to comment
Share on other sites

Squeezer

The Forum Post Number: #213137 is what you would use.

And for DHL I believe that you would just state this is for repair/replacment on the invoice, please talk to DHL they should be able to help you with that.

 

Hello,

 

Thank you again for your quick answer.

 

I think you are already understood that Moonsoon is not me but another person (just to not mix our posts).

 

For DHL it's OK, they confirmer your says, I need to indicate in invoice repair/replacment.

 

I will send to you both memory modules, like this you can test them both, to idintify the problem.

 

Thank you again.

 

P.S.

 

Moonsoon, I think you should create a new post for your problem, I think for Ram Guy it will be more easy to find and answer to your questions.

Link to comment
Share on other sites

  • Corsair Employees
Moonsoon, I think you should create a new post for your problem, I think for Ram Guy it will be more easy to find and answer to your questions.

 

You are correct Squeezer; it would make it easy for me, but I am used to it. So lets see what happens. But Moonsoon if your questions continue please start your own thread. So I dont get you two confused.

 

And Squeezer please make sure that your RMA reflects the correct quantity and part# or it may delay the RMA. IE: 1-Twinx1024-3200C2Pro

Link to comment
Share on other sites

You are correct Squeezer; it would make it easy for me, but I am used to it. So lets see what happens. But Moonsoon if your questions continue please start your own thread. So I dont get you two confused.

 

And Squeezer please make sure that your RMA reflects the correct quantity and part# or it may delay the RMA. IE: 1-Twinx1024-3200C2Pro

 

Hello,

 

Unfortunately I’ve already indicated in my RMA request CMX512-3200XLPRO modules.

 

But I have written in part number line in the following way: CMX512-3200XLPRO (Twinx1024-3200XLPro)

 

And for quantity: 2

 

So can you check this out, or I need to ask a new RMA number, in any cases I’ve not received RMA number for the moment.

 

P.S. It was a request for Gregory Argounov

 

Thank you again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...