Jump to content
Corsair Community

Bad ram chip (PC2100 SODIMM 266MHz)


Dann0

Recommended Posts

I bought 2 512 chips, when I first installed them everything worked great. Next reboot my computer was running very slowly. I checked and my comptuer properties were only showing 16MB of ram. I rebooted and the memory check failed and the bios set the ram level to 16mb. I swapped the slots each chip was plugged into, worked fine, 1 gig of RAM. Rebooted and all of a sudden I'm down to 600mb of ram with the same memory check error.

 

If the computer boots with the full 1 gig of ram, it often times BSODs within 2 or 3 minutes, if it boots up with the 600 meg I can work away fine for days upon days.

 

Its a dell inspiron 1100 with the latest bios update from dell.

 

Like to know what my next steps are, I can post the full memory error if it is needed, it basically says it failed and gives what I assume is the memory address.

Link to comment
Share on other sites

  • Corsair Employees
Please test the modules one at a time with http://www.memtest.org and lets make sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...