Jump to content
Corsair Community

D875pbz w/twin2048 3200c2


bsfixit

Recommended Posts

I have an intel D875pbz bios v p34 installed twin2048 3200cr 2x1024 XMS

set on auto in memoy timing I show 400hz in dual channel mode

I want to know what is the best settings for this combo

I read in this site

Dram clock 200mhz with timings 2t 3t 3t 6t (but i can only set 266-333-400, now auto set is 400mhz) and my auto timing are not set at the latencies recommended above

4bank inerleave ? (this option i dont have)

what is the best voltage for this modual ? I have 2.65 now. seem to run good

but want to have the optimum settings

thanks in advance

bsfixit

Link to comment
Share on other sites

  • Corsair Employees
If you have the option to set the Dim Voltage to 2.7X Volts in your bios I would suggest you use the tested settings from the link in my signature. Other wise I would just load setup defaults and let the MB set the timings.
Link to comment
Share on other sites

ok i will try that but they are rated at 400mhz should i set sdram timing to 400 or another setting

 

If i change to manual settings and select agressive i get

SDRAM frequency 266-333 0r400

2.5

2

2

5

with 2.725 volts

in auto mode i get

3.0

3

3

7

Link to comment
Share on other sites

  • 1 year later...

My PC Configuration is as follows:

 

Intel D875PBZLK FMB 1.5 Motherboard

Kingston ValueRAM 1GB Set (512MBx2)

Intel Pentium 4 3.0E Prescott

Microsoft Windows XP Pro SP2

Antec SLK3700-BQE with Seasonic S12-430 PS

 

I purchased the Corsair XMS Twin (TWINX2048-3200C2PT), and kept the Memory configuration at AUTO. My PC crashed, after working for a short period of time and would not ever boot again into Windows (safe or standard). I tried every memory setting available (one-by-one), both the motherboard supported and unsupported settings, and my PC would never boot into Windows under any configuration. Replaced the twin set, back to the Kingston 1GB (512MB x 2), and works perfectly, using the AUTO setting. However, the Kingston will not work in any other setting, besides the AUTO setting. Now I'm trying to figure out what to do with the expensive Corsair Twin-set, that I cannot use.

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.775 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...