Jump to content
Corsair Community

133x and Tungsten T5


no_fuse

Recommended Posts

Howdy,

 

A few days ago, I bought a new Corsair 1GB 133x (CMFSD133-1GB) card from Newegg. The first time I inserted the card, things seemed to work fine. The card showed up as a FAT16 formatted SD card with ~990 megs free.

 

After I removed and reinserted the card, my Tungsten said the card needed to be formatted. When I agreed to let the T5 format the card, it said the device was not recognized. I left the card inserted and switched my PDA to drive mode and attached the T5 to my PowerBook via USB. Though the T5's internal storage was available, OS X 10.4.2 complained that I inserted a disk that it couldn't recognize and offered my the option to format the card. I formatted the card as FAT16. The format completed with no errors reported. I umounted the volume, turned off drive mode and disconnected the USB cable.

 

When I removed and reinserted the card into the T5, the Palm complained again that the device needed to be formatted but complained again when I tried to format the SD card, saying "the device cannot recognize this card."

 

After turning on drive mode and attaching it to my PowerBook again, I went through the reformat process only to have the same error I had before.

 

I started getting the feeling that something might be screwy with the Palm so I checked to see if there were firmware updates for it. There were. I installed Tungsten T5 Update v1.1 released on 6/21/05 and tried the whole process again. I had the same problems.

 

Thinking that there might be something odd about trying to format the card with a Mac and using the drive mode of my T5, I took the card out of my Palm and attached it to a card reader plugged into a Windows XP Service Pack 2 machine. Right clicking, trying to view the contents of or get info regarding the card using Windows Explorer caused Explorer to hang. A few reboots later, I used cmd.exe to format the card (recognized as e:) with the command format /fs:fat e: The command ran to near completion but failed with the error "Block 0 not readable"

 

Convinced that I had a bum card, I got a RMA from NewEgg. My new card arrived about 45 minutes ago. I've had the exact same problems listed previously except the Windows formatting problems.

 

I can use other SD cards in my T5 just fine. I've tried PalmOne's 256MB house brand card and a couple of Lexmark cards and they all work without a problem.

 

Has anyone had similar problems? If so, please let me know what you did to fix it or what you've tried that didn't work.

 

Thanks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...