Jump to content
Corsair Community

gigabyte ga-7n400 pro2


justin g

Recommended Posts

Hi setup as follows gigabyte ga-7n400 pro xp2800 coolermaster jet 7 corsair twinx cmx256a-3200llpt platinum pair of memory. machine newly build so all settings to auto or spd at moment. fails to install xp or me when mem installed in duel ddr mode. installs uning 1 stick, if you then install both sticks back in duel ddr just blue screens or reboots under load. thought i was buying exceptional memory but seems to have an issue with this board? please help. thankyou.
Link to comment
Share on other sites

  • Corsair Employees
First thing is, I am sorry that you are having trouble, But the MB and CPU you have may require that you set the memory Freq. manually to run at DDR333. This is a chipset limitation. If the FSB of your CPU is 400 For Intel and 100 MHz for AMD, the memory speed supports only DDR 266. If the FSB of your CPU is 533 For Intel and 133 MHz for AMD, the memory speed supports DDR 266/333 If the FSB of your CPU is 800 MHz for Intel and 200 MHz for AMD, the memory speed supports DDR 333/400 Please try this as an example, CPU Freq:166Mhz Memory Freq: 100% Resulting Frequency: 166MHz SDRAM CAS Latency: 2T SDRAM RAS to CAS Delay (tRCD): 3T SDRAM Row Precharge (tRP): 2T SDRAM Active to Precharge Delay (tRAS): 6T And I would set the Dim Voltage to 2.7 Volts and leave any performance setting to AUTO or bios default. But if you try to run the memory at DDR400 or at default settings and the CPU at 166 MHz it will cause a bottleneck in the chipset and may generate random errors that are not from the memory.
Link to comment
Share on other sites

Thank you for your very prompt and precise response I will try those settings suggested, would this explain why it runs a1 on one dimm at 400 though? compleates 3dmark03 without dropping out but with both installed reboots within seconds. will setting the ram to 333 cause any problems or will it be quite happy under clocked? once again thanks.
Link to comment
Share on other sites

Hi ran the meme 86 test, first stick tested for over an hour and passed 10 tests failed 0 second stick just scrolled errors 898436 errors 0 passes in 15 minuits. all on the settings you advised. I asume i have a faulty stick cmx256a-3200llplatinum thanks justin.
Link to comment
Share on other sites

  • Corsair Employees
Well it does sound that way! Sorry! Let's get them replaced. Please send us a email with a copy of the [URL=http://www.corsairmemory.com/main/rma_request.xls]form[/URL] or all of your info name address and phone# and the Module part# and copy the link to this post and email it to [email]Rma@corsairmemory.com[/email]. Or you can also use the [URL=http://www.corsairmemory.com/main/rma_request.html]On Line RMA Request Form[/URL] as well. If after 1 day or 24 hours excluding weekends you do not get the rma please email the same to [email]warranty@corsairmemory.com[/email] and we will help to resolve it.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...