Jump to content
Corsair Community

a7n8x-e deluxe & twinx1024-3200c2


paraflex

Recommended Posts

I have been consistently finding errors on Test 5 when running memtest at exactly 98% each time. The specs for my system are as follows:

 

AMD Athlon XP 3000+

Asus a7n8x-e Deluxe

Corsair TwinX1024-3200C2 (2 x 512 modules)

ATI Radeon 9800 Pro

Antec Truepower 430W Power Supply

 

CPU, Motherboard and the RAM are all supposed to be able to run at a 400 MHz FSB.

 

I first suspected the memory was bad and had it replaced with another of the same kit. The errors remained. I then replaced both the motherboard and CPU in case those were faulty. The errors still remain, meaning that there could not be any faulty hardware.

 

I have tried the following CMOS settings:

With the memory at "By SPD" it defaults to 2.5-3-3-8: The same Errors

With the memory settings at manual and the latencies at 2.5-3-3-6 as recommended: Errors

DDR voltages at 2.6, 2.7 and 2.8: errors

FSB Spread Spectrum: Off, 0.5%, 1%: errors

Legacy USB settings off/on: errors (I read that sometimes causes problems)

Moving the CPU FSB jumper to pins 2-3 instead of 1-2 & clearing the CMOS: Errors

Upping the CPU Vcore and Multiplier: Errors

AGP Voltage 1.6v: errors

AGP Aperture: 128M errors

 

The ONLY fix I have found so far is to change the memory frequency to 83%... but this seems like a poor solution as it would run slower than what I paid for.

 

By the way the errors at 98% can either be the red memtest errors (thousands of them), an unexpected interrupt error that halts memtest, or memtest just freezing, its seemingly random which happens.

 

I'm totally out of ideas so I'd appreciate any advice you can come up with. I've replaced pretty much my whole system so I know theres no faulty hardware. Thanks.

Link to comment
Share on other sites

Update: I discovered that if I lower the CPU FSB to 190 MHz instead of 200, the problems go away. I wonder if this is a better solution than setting the memory to run at 83%... either way if theres another fix it would be preferable to reducing speed.
Link to comment
Share on other sites

1. You have a 400 Mhz FSB 3000+ and not the 333 Mhz FSB version, correct?

 

Update your BIOS.

 

Ah thats a good point. I verified that it is in fact a 400 MHz FSB 3000+:

AMD Athlon XP 3000+ Barton 400MHz FSB 512KB L2 Cache Socket A Processor - OEM - Model #: AXDA3000DKV4E

 

Also the bios revision the board is running is 1013, which seems to be the latest according to the asus download section, so that should be all set as well.

Link to comment
Share on other sites

 

For everyone that experiences the same symptoms as myself with this hardware configuration, I have found a solution to the problem.

 

Unfortunately I was not able to find any combination of CMOS settings that resolved it (other than either lowering the FSB to 190 MHz, or lowering the memory speed to 83%).

 

However there is a modified version of the 1013 bios (latest currently) that sets CPC off.. I'm not exactly sure what it means but my understanding is that it loosens the timings a bit so that there are no longer any memory errors. Like the other two solutions, I imagine it causes a slight performance hit, but I think it is probably pretty negligable and thus the best solution of the 3.

 

The bios I used is called C18e1013_2T, and it can be found here:

 

http://www.senorpanadero.net/uploader/userfiles/trats/asus/a7n8x_e/C18e1013_2T.zip

 

Thanks for everyone's help on this matter.

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have at least bios version 1.011 or newer and try these settings: With the A7N8X-E please set the FSB jumper to pins 2-3 with the modules in slots 2-3 and then reset or clear the bios and load setup defaults and set the Dim Voltage to 2.7 Volts and set the timings manually. Then please test the system with http://www.memtest.org.

CPU Freq: 200 MHz

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 200 MHz

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

 

I have had 4 of these exact MB's and this is what had to be done and a few other's had some success disabling Spread Spectrum in the bios as well. I would take a look at http://www.asusforums.org as well in the AMD section.

Link to comment
Share on other sites

Yeah I tried that, it didn't work unfortunately. I tried pretty much every combination of bios settings I could find and the FSB jumper but nothing seemed to fix it other than slowing down the memory clock speed, either by lowering the FSB, setting the memory frequency to 83% or by using that modified BIOS.

 

 

 

Please make sure that you have at least bios version 1.011 or newer and try these settings: With the A7N8X-E please set the FSB jumper to pins 2-3 with the modules in slots 2-3 and then reset or clear the bios and load setup defaults and set the Dim Voltage to 2.7 Volts and set the timings manually. Then please test the system with http://www.memtest.org.

CPU Freq: 200 MHz

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 200 MHz

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

 

I have had 4 of these exact MB's and this is what had to be done and a few other's had some success disabling Spread Spectrum in the bios as well. I would take a look at http://www.asusforums.org as well in the AMD section.

Link to comment
Share on other sites

What did you have the CPU_FSB Jumper set to? And did you reset the bios with the bios reset jumper and are you using the ASUS Bios not the hacked bios?

 

I tried both settings (pins 1-2 and 2-3), and after changing over both ways I popped out the battery and used the bios reset jumper according to the motherboard instructions and tried those settings you recommended as well as various adjustments to it.

 

I only used the hacked bios as my last resort.

 

 

Out of curiosity what exactly does the FSB jumper do? From the various threads I read it and from my experience it doesn't change the settings in the bios. Asus claims its for a 200 mhz fsb but I guess it does something else?

Link to comment
Share on other sites

Yeah I actually replaced the memory already, and the motherboard and cpu just in case, so I'm sure it isn't any faulty hardware, its just some weird issue.. At any rate its working fine with the hacked bios, I think I will just stick with it as it is now. Thanks anyhow though.

 

It changes the chipset voltage. But I have no problem replacing your modules if you have not done that. Other wise I would maybe try the memory and CPU in another system, if a friends can help you.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...