Jump to content
Corsair Community

RAM Errors on Memtest-86 (need advice)


SnhKnives

Recommended Posts

Hello. starting monday when i returned back from labor day holidays....i booted up my computer, and something dreafully familiar was happening. My computer decided to just reboot itself at random times when active. It would happen when i click on a link...or when i open a program...it was different everytime.

 

I first thought it might have been a virus, so i rebooted into safe mode and ran my AVG virus scan complete search, and again on certain sectors....no viruses. I then thought that maybe my firewall was giving me grief, since the restarts seemed to be more frequent while on the internet.... no there either.

 

I finally broke down and ran Memtest-86 and found that one of my 512mb DIMMs has an error on it.

 

If i remember correctly is was on test 3, it tried to run the value f7f7f7f7 and the ram returned f7f7fff7 or something similar. I took a picture of the screen with my digital camera if you would want me to post that for a supportive arguement. But i will have to do that later since im currently at work.

 

Just let me know what you think I should do, and if i need to RMA the DIMM back.

Link to comment
Share on other sites

Can you tell me our modules part# (How To Read the Memory Label) and the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

sure

 

the module part number is VS512MB400.

 

my motherboard is an Asus A8V Deluxe. CPU is an Athlon 64 3500+ Socket 939 clocked at 2.2ghz.

 

The BIOS setting im using are just the default ones...memory speed is at..200MHZ Dual channell (well it was until one of the chips got the error)

 

here is the picture i took of the memtest, in case you can gather some more information from that.

 

Memtest-86 Picture

Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...