Jump to content
Corsair Community

Games crash -> bad memory?


mr.gearhead

Recommended Posts

Hi there!

I bought a new 6800GT recently and my problems began. During games, my computer crashes. but in a strange way. I can hear some strange sound continously and my monitor displayes strange colors in a strange resolution. Its definitely no temp-prob and the videocard is also ok (tested in other systems). Even buying a new Powersupply didn't solve the problem. Working on XP-desktop for hours is absolutely no problem. But the games.... Fear Demo, Starship Troopers Demo, Halo, fun for about 4 minutes but then my monitor seems to have a party on lsd ;-). Games like Fable or Dundeon Siege 2 Demo work fine funny enough.

First step was testing only one of my rammodules. it worked! like a slideshow indeed, but it worked. playing with the other module installed caused the game to crash and return to the desktop. Not like I described above so I had to reboot, only to the desktop.

 

Today i tested my rammodules. Did I find the wrongdoers?

 

Here the results after testing each module for about 1 hour:

first one gave me 4119 failures, the other one 196.

 

My system:

Asus P4C800 Deluxe latest Bios

Pentium4 3,0

2X CMX512-3200C2; Version2.2; LotNumber 0320021

running at 2,85V; 2-3-3-5

 

Please excuse my bad english, I'm from old europe ;-), but thanks for any help

 

greetz,

mr.gearhead

 

p.s.: I also posted in the Customer Care's Forum 2 days ago. Maybe someone can delete that thread.

Link to comment
Share on other sites

Before I changed the Videocard, everything worked fine and rockstable. But with my 6800GT I play with higher Details in higher resolutions which stress my ram more than before. Therefore my first thought that the Powersupply had too less Ampère.

Yes, I tested each module at one with memtest running from a bootable disc. Same slot, same configuration.

 

I'm not sure whether I disabled legacy USB. But I'll have a look and test again if not.

 

Thanx for your help so far.

Link to comment
Share on other sites

here some new results:

 

1) Ram A (the one which gave me the most errors) in another system (AMD64)

2-3-3-6 2,8V -> 230 Errors

2,5-3-3-8 (SPD) 2,8V -> 38 Errors

each test for about half an hour

 

2)2 Kingston modules in my system 2,6V SPD; Fear Demo -> running properly

 

3)Both Corsair Rams in my system with 2,6V SPD; Fear Demo -> crash to funny colors, strange resolultion colors and sound after a few minutes.

Link to comment
Share on other sites

  • Corsair Employees
The USB controller needs to be enabled, but legacy USB will have to be disabled. If you just disable the controller that will not solve that issue. What you have posted would suggest a power problem, can you test them in another system or test with your old video card installed? However, I have no problem replacing your modules. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!
Link to comment
Share on other sites

Ok. USB legacy deactivated, USB controller activated.

2-3-3-6; 2,85 -> Ram a: 1753 errors, Ram B 128 errors.

 

I would rule out a power problem. I use an Elan Vital 400W (2x15A), only one HD, cd-burner, dvd-burner, Audigy ZS, 2x120mm fans, 6800GT, P4 3,0. nothing else. with other Rams installed, all games work fine.

Testing the rams in another system, memtest produces errors also

 

Thanks for offering the replacement and bearing with me :):

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...