Jump to content
Corsair Community

Bad Module, Failed Mem test.


DarkHelmet74

Recommended Posts

Hello,

I had purchased a 1 GByte TwinX Matched memory pair PC3200 XMS from Monarch Computer about 2 months ago. I started having problems with files getting corrupted and applications not executing correctly or just crashing. I initially thought the problem to be related to my other hardware or a virus on my PC. Nothing was able to fix my problems even after a nice low level format :eek: ! I finally contacted a friend that suggested that it may be a memory issue. We downloaded and ran a memory test on each module individually and found 1 of them to be bad. The PC runs fine on the module that passed the test, but the other keeps causing all kinds of random errors. I have an old set of PC3200 installed and they also run fine.

Will I be able to RMA the bad module? If so, do I send the matched set together or just the 1 bad module? Any help would greatly be appreciated :D: !

Thanks!

Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.75 volts and then set the timings manually to the tested settings for the specific module you have (Cass 2-2-2-5 For XMS3200XL), and then test the module/modules one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...