Jump to content
Corsair Community

Blue Screen of Death


Recommended Posts

I am still in the process of building this computer and for awhile it was giving me fits. I have:

DFI Lanparty NF4 SLI-DR

AMD 64 4000

1 GB Corsair XMS DDR 400 3200XL

BFG 7800 GT

2 WD 160GB SATA in raid

CDRW and DVD/RW drives


The computer posted on the first try. I attempted to load Windows XP Pro w/ SP2. Everything seemed to working fine. I got to the point were it asked for the 3rd party raid drivers and I inserted the disk and chose the drivers I wanted to install. It installed my choices without a problem and continued installing drivers. To this point it looked like any other Windows installation. Then it came to the part when it says it is going to start to load Windows and I am supposed to press <enter> to continue or <f3> to quit. I chose to continue, the screen went blank for a moment then the BSoD came up with the error:




Thinking it was a IRQ conflict I chose to temporarily remove the DVD drive and tried again. Same process exept I got the following error:




I tried multiple times all with the same results. I finally decided to whittle the computer down to the bare minimums and removed the memory module from slot 4. Everything loaded perfectly. Not a hiccup. When I try and put the module back in slot 4 Windows freezes on boot up. I have attempted to swap the modules out with each to see if I may have a faulty module but they each work in slot 2.


It is currently running on a single module in slot 2 and seems to running perfectly. Obviously I would like to use the other one :sigh!:


Am I missing something obvious here and just don't see it?? I should point out I have not changed any timings or memory setting in the BIOS, nor have I flashed the BIOS to a newer revision.


Any help anyone could provide would be greatly appreciated. I purchased this combo after checking the compatibilty charts to make sure it would work so it must be something I am overlooking.


Thanks in advance for your help

Link to comment
Share on other sites

  • Corsair Employees

Please make sure you have the latest BIOS installed for your MB (download the Beta version) and load optimized defaults settings, and try the following BIOS settings;


TwinX512 or Twinx1024-3200Xl


Genie BIOS/DRAM Configuration


DRAM Frequency Set: 2:1 or 400MHz or 200 (if option are 133/166/200)


Command per Clock: Enabled


SDRAM CAS Latency: 2T


SDRAM RAS to CAS Delay (tRCD): 2T


SDRAM Row Precharge (tRP): 2T


SDRAM Active to Precharge Delay (tRAS): 5T


And leave the rest at AUTO setting


Genie BIOS


FSB BUS Frequency: 200


LDT/FSB Frequency ratio: 5X


LDT Bus Transfer Width: 16 16


CPU/FSB Frequency ratio: Auto


PCI Ex: 100


K8 cool N’ quiet: Disable


CPU VID Start Up Value: 1.55


CPU VID Control: 1.55


CPU VID Special Control: Auto


Chipset Voltage Control: 1.6


DRAM Voltage Control: 2.8


All other settings are motherboards defaults


Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Thanks for the replies!!


Just a quick update:


The comp does work fine in single channel mode. When I put both sticks in Slot 1 and 2 everything functions fine.


I made the changes to the BIOS per your suggestions RAM GUY, and no go. The computer starts fine and reached the login screen. When I click on my name that is when I gwet the blue screen. The computer then reboots itself and goes into a loop . It will reach the same spot flash the blue screen and reboot.


I am downloading Memtest and the latest BIOS and will post the results as soon as I test it.


Also, I did email DFI with pretty much the same explanation as I posted here. The email I received back was a bit surprising. There was no offer of help just a simple comment of contact Corsair.


Thanks again for the assistance....

Link to comment
Share on other sites

  • Corsair Employees
I would test the modules one at a time with http://www.memtest.org and if you get no errors I would get the MB and or CPU replaced. Or if possible please test the modules in known working system to be sure. But what you have posted would suggest some other problem. However, I have no problem replacing your modules if you want to try that. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...