Jump to content
Corsair Community

Asus P4P800-Deluxe and Corsair VS compatible?


NoldsteR

Recommended Posts

I am building my new comp. I got an Asus P4P800-Deluxe Mobo, Corsair ValueSelect 512DDR PC3200 ram, and a PowerColor ATI Radeon 9600 128MB DDR vid card. Now when I turned the comp on for the first time, the motherboard shorted out because I didnt have it mounted on right so I mounted it on, then when the beeping came on, it gave me 1 Long beep and 2 Short beeps. So what I could gather that meant the video card was bad. So I returned it a few days ago and havnt gotten the replacement yet. But when I talked to Asus's support team, they said it was more likely a memory compatiblity issue and I should consult the Memory maker. So can someone please help me?
Link to comment
Share on other sites

  • Corsair Employees
Well one long and 2 short beeps is the video card. But there should not be any problem with our Value select and this MB. I have it running personally. So i think roadster either just had a failing module or MB or some other part. But let us know if you have any problems and I will be happy to help you.
Link to comment
Share on other sites

  • Corsair Employees
We can try replacing the modules but I am not sure that's the solution in your case. Lets try replacing the modules. Please send us a email with a copy of the [URL=http://www.corsairmemory.com/main/rma_request.xls]form[/URL] or all of your info name address and phone# and the Module part# and copy the link to this post and email it to [email]Warranty@corsairmemory.com[/email]. Or you can also use the [URL=http://www.corsairmemory.com/main/rma_request.html]On Line RMA Request Form[/URL] as well. If after 1 day or 24 hours excluding weekends you do not get the rma please email the same to [email]warranty@corsairmemory.com[/email] and we will help to resolve it.
Link to comment
Share on other sites

  • 1 month later...
my friend just had the exact EXACT same problem,with his XMS series 2x512 Dule kit. on the same board i think it was,and the Same BEEP code Error too. I also figured it had to be the mobo or something else.. but when they changed out the Ram to kingston value ram, to test for the problem cause, IT stoped. his board would not boot up. nothing would happen not even a poast boot sequence. he put in the value ram and it booted,loaded windows, everything without a hitch .. so yes i do think there has to be a incompatibility or something there. I personaly recomended Corsair, Because i felt it was the least likely to have any incompatability with anything but, obviously i was wrong seeing that he wasnt the only person for this to happen too ... He is curenty Mostlikely replaceing it with Some HyperX ram.. if you want his ICQ # send me a msg and ill give you it.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...