Jump to content
Corsair Community

Corsair XMS DDR400 not recognizing 1.5 gig


ShuckyD

Recommended Posts

well i had two 512 sticks of DDR400 XMS memory in my system, the ones with the black heat spreader, but i just bought another stick to add to the two, which in theory would make it have 1.5 gigs. But for some reason when i boot with the memory installed, it recognizes it as 512 megs? My board is set up with 4 slots for memory (A1, A2, B1, B2) currently i have the A1, and the B1 slots taken up, since thats what the manual said to do if you just running 2 sticks...

 

well i have all 3 sticks in front of me, well the 2 sticks i had in there were revision 6.1 CL2.5, and revision 5.1 CL2 (ran 1gig fine) and this new stick is Revision 5.2 CL2... but the cl2 and the 2.5 work fine in there together, i bought them from the same place each time, guess they just keep changin the revisions on me

 

I also tried putting the CL2.5 in sloot A1 and followed with the 2 sticks of Cl2, because i was told to try that and clear the cmos just 2 see if it worked? any suggestions woudl be greatly appreciated

 

heres where i was before i found out about RamGuy

http://www.techimo.com/forum/showthread.php?p=1581740#post1581740

 

:!:

Link to comment
Share on other sites

well im runningan AMD athlon 3500 64bit socket 939 with im pretty sure 1600hypertransport (fsb)

 

heres a link to the newest stick of memory i got (the problematic one)

CMX512-3200C2

 

and heres the link to the memory i had before oth sticks were from these guys

CMX512-3200

 

the newegg stick was a gift, when i made an order (from a friend) cause i helped him out, i just got a new grfx card

 

would it be easier to just buy another stick of the newegg memory and make it 2 gigs and everthing will work fine?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...