Jump to content
Corsair Community

RMA request for a not working memory


Recommended Posts

Hello, my name is Luca.

I own two CMX512-3500C2 XMS3502v1.1 and I have a serious problem with one of them. For few days I had messages from WinXP saying "the memory adress xxxxxxxxxx cannot be read"; then after those days my puter was not working. I tried to figure out what was happened and I've find out that if I use one module (the bad one) and I reboot, the post phase fails; if I use the good one, my puter starts with no problems.

My system:

-motherboard: Gigabyte GA-8KNXP

-processor: INTEL P4 2.8G FSB800

-power supply: Enermax 550W

-bios settings memory frequency: AUTO

-cpu: NOT OVERCLOCKED

I live in Italy and I have the invoice of my purchase.

Thanks in advance,

Luca

Link to comment
Share on other sites

Hi, thanks for a quick response, if i put on my PC only the bad module, when i push the power button, my internal speaker advise me immediately than no ram module is detected and the PC doesn't start, i've tried on every memory slot but i have the same result. If i put the good module, the PC start with no problem and memtest86+ v.1.60 report no error.

 

Many thanks for your collaboration

 

Regards

Luca.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...