Jump to content
Corsair Community

twinx 1024-3200C2pt died again!!


Recommended Posts

It only took two weeks to crap out after waiting just over 2 months for my new pair. Is this stuff stable? Price dropped 35% on this stuff while i waited for it. I only had it a month and half before it crapped out the first time. :mad:

MB= k7n2-delta.ilsr

CPU=athlon 3200xp

FSB=400

volts=2.7

3.3.3.8

 

This ram has worked well for others with this MB . I don't see me using this stuff again.(E-bay it)Perhaps this is common to have ram die like this, and I may just be over reacting.If so, sorry.However i need to ask for RMA support.

Link to comment
Share on other sites

Current CPU Clock 2200MHz

System Performance [Manual]

CPU FSB Clock [200MHZ]

CPU Interface [Normal]

FSB/DRAM [1:1]

Memory Timings [by Speed]

CAS 3x3x3x8

Current DRAM Clock 200MHz

FSB Spread Spectrum [Disabled]

DRAM Voltage adjust [2.7]

CPU Ratio/CPU Vcore select [by H/W]

My PSU is an ANTEC 430W.

Link to comment
Share on other sites

  • Corsair Employees
That might suggest some other problem, can a friend maybe help you test the modules in another system? And I would try and set the Dim Voltage to 2.7X volts and then set the timings manually to the tested settings for the specific module you have, XMS3200C2 Cass 2.5-3-3-6 for example and then test the modules one at a time with wwww.memtest.org!
Link to comment
Share on other sites

DRAM Voltage adjust [2.7]? Dim is at 2.7 already isn't it?I don't see any other tweak in my bios. As for trying it in another computer i have two of the same MB's, and the results are the same for both. 1 module is dead and the other one works. Tried all dimms .Question...Can a virus,trojan..kill a ram module?I have never heard of it happen.Once you power down computer doesn't the ram delete all data?I don't know to much about computers and how they work quite yet so that might be a stupid question. All my setting in bios were picked up from the MSI forum after a few days of research there.

I'll try adjusting timings with the 1 stick that still works and slipping the other one in tonight to see if Cas 2.5 works.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...