Jump to content
Corsair Community

xp 2500+ twinx512-3200c2pt unstable


xdkx

Recommended Posts

ok, i'm a bit new at overclocking asus a7n8x deluxe athlon xp 2500+ w/ vantec aeroflow and arctic silver ceramique corsair twinx512-3200c2pt thermaltake 420W psu when i overclock my cpu at 10x200 and have the ram at 6-3-3-2 at 200mhz, both at stock voltage, prime95 brings up errors. suggestions? and if i run memtest, what cpu speeds and ram timings, voltage, etc. should i use? thanks =)
Link to comment
Share on other sites

use bios 1004 for maximum stability and OC power (flash with dos utility). cpu interface: aggressive (command rate 1T). disable all spread spectrums. set to 11x200 (3200+). the board overvolts by .50, so you will most probly not need to increase your core. you are at stock 1.7v (1.65 option). use vdimm 2.6. timings from bottom to top on advanced chipset page: cl2T, 2-3-6. test with prime95 to ensure stability: [url]http://lettuce.edsc.ulst.ac.uk/gimps/p95v235.exe[/url] options->cpu, set ram to half or 1/3 of your physical ram. options->torture test and memtest: [url]http://www.memtest86.com/[/url] use mbm5 to monitor your temps: [url]http://mbm.livewiredev.com/[/url] keep an eye on your +12v rail and +5v rail. if you keep it under 60c you should be ok. i personally use a max zone of 55c. check my sig for config, it may help you if you decide to go further on your OC run.
Link to comment
Share on other sites

well, i flashed BIOS 1004 and set the cpu to 11x200 w/ 1.65v, ram to 2-2-3-6 at 200mhz 2.6v, disabled all spread spectrums. basically everything you suggested. when i ran prime95, however, i got this: ERROR: ILLEGAL SUMOUT Possible hardware failure, consult readme.txt file, restarting test. ERROR: ILLEGAL SUMOUT Possible hardware failure, consult readme.txt file, restarting test. ERROR: ILLEGAL SUMOUT Possible hardware failure, consult readme.txt file, restarting test. ERROR: ILLEGAL SUMOUT Possible hardware failure, consult readme.txt file, restarting test. and on and on and on.. suggestions? thanks pershoot
Link to comment
Share on other sites

is the ram in slots 1+3? if it is still unstable, then i would go to FSB 167 and climb slowly up till you can reach 200FSB or close to it. test at each increment (use 2-3 increments). this is the preferred method of OC'ing your components. i should have advised you to do so sooner. sorry about that (i figured you were going up there slowly). i know of one other person who has a barton 2500+, and could not reach 200FSB on it. he was able to hit 198 or so. i will try to search out for his stepping and paste it here if i can find it. pershoot.
Link to comment
Share on other sites

haha, i tried 11-2-2-2.5 timings a while before this, and my system couldn't even get into windows. it'd reboot and stuff. now i'm always getting the "your system has recovered from a serious error. a log of this error has been created. blah blah blah" with the send report or don't send option... it's getting annoying. ok i have my ram in slot 1+3, but no luck. actually i think it might've gotten worse... the system froze the first time, and rebooted the second (after opening/running prime95 and aida32). -_- i guess i'll stop messing with things for a while. i'm gonna fry my system if i keep playing around with it haha
Link to comment
Share on other sites

oh yeah, i forgot to mention.. the illegal sumout error was w/ the available memory in prime95 set to 200mb. the system would hang/reboot with it set at 256. if i set it at 170, it'd be more normal (FATAL ERROR: Rounding was blah blah blah) well actually.. i couldn't reproduce those results so ignore that i guess
Link to comment
Share on other sites

with the ram in slots 1+3 (you have a matched pair), do this: cpu interface: optimal (command rate 2T). then from bottom up on advanced chipset page, cl2T, 2-3-6. make sure your vdimm is at 2.6. disable all spread spectrums. leave your vcore at 1.65 option. make sure your memory is set to 100%, so it is sync with your fsb. put your fsb to 167. then test with memtest. if that goes well, then put your cpu interface to aggressive (command rate 1T) and retest. if you recieve errors, set your vdimm to 2.7 and retest (during the optimal and aggressive interfaces). if that goes well, then you can continue on with your OC to 200. do you have a rev1.04, rev 1.6, or rev 2 board? if you dont have a rev2 board you will find it harder to reach 200FSB. make sure your CPU_FSB jumper is set to the default position of 266/333 (if you have a non rev2 board), and 266/333/400 for rev2. stick with multiplier 11 for now. youll get there... will take some time. if you are still recieving errors/instability, then maybe you have a compatibility issue or the ram could possibly be defective. in this case, test each stick seperately with memtest and prime95. ram guy could help you if you need to RMA. this board is picky with ram and nf2 memory controllers have been known to be picky as well. good luck. let us know how it goes.
Link to comment
Share on other sites

disable AGP fast write also, lock your AGP to 66 (very important, sorry forgot to mention it, it is late where I am, ha), and manually set your AGP speed (4x if you have a 4x card, and 8x if you have a 8x card). if you have a 4x card, then disable AGP 8x. edit: you say that it is more normal at 170 FSB. this is a good indication that your AGP is not locked at 66. please do so, and also read up on this post (what i wrote above this edit line) and the last one i made, and you should be at your goal in no time. pershoot.
Link to comment
Share on other sites

oh, sorry about that. i meant when i set the available memory in prime95 to 200mb, 256mb, and 170mb, it seemed to give the different results (running at 11x200 w/ your recommendations). but, as i mentioned, i couldn't reproduce the results. anyway, yeah.. i had the agp set to 66 all along (also note that i'm not using an AGP card -_- i'm using my friend's 8mb SiS PCI card). ok, i'll give the 167mhz fsb a try. another thing--where does command rate 1T and 2T appear for cpu interface (or are they the same as aggressive and optimal)? thanks again
Link to comment
Share on other sites

your timings are (taken from XMS product page) (from bottom up on advanced chipset page): cl2T, 2-3-6 please put the ram in slots 1+3 if you havent already done so and or took it out of that config and put them in 2+3. leave it at vdimm 2.6. if you still encounter errors, bump it up to 2.7. if you are still encountering errors, then test each stick seperately. good luck.
Link to comment
Share on other sites

when i set the FSB to 167MHz, POST says "Memory frequency is 165MHz, dual channel" should i up the FSB until POST recognizes it as 167MHz? yeah, i do have it at 2T-2-3-6 from bottom to top. the "Serious error" thing (where it asks you to "please tell microsoft about this" with "send report" and "don't send") won't go away. the 2.5T-2-2-11 timings was set because i read in a forum that it might be better, but it actually left my comp rebooting before even getting into windows. even though i set the timings back, it continues to appear. edit: for twinx512-3200c2 (which is what i have, cept with the platinum heat spreaders) i saw the timings as 2T-3-3-6
Link to comment
Share on other sites

if you have spread spectrums disabled, you should be able to bring it to 167. if you put it to 166, it may not POST. try timings 2T, 3-4-11 for now. that will be loose enough for you to run some tests and stabilize it. if you still are having problems, clear CMOS (jump it for a minute) , reseat the ram (1+3 slots) and then leave everything on auto except for the ram timings. use 2t, 3-4-11, cpu interface: aggressive.
Link to comment
Share on other sites

  • Corsair Employees
xdkx If you like we can try replacing your modules. Please send us a email with a copy of the [URL=http://www.corsairmemory.com/main/rma_request.xls]form[/URL] or all of your info name address and phone# and the Module part# and copy the link to this post and email it to [email]Warranty@corsairmemory.com[/email]. Or you can also use the [URL=http://www.corsairmemory.com/main/rma_request.html]On Line RMA Request Form[/URL] as well. If after 1 day or 24 hours excluding weekends you do not get the rma please email the same to [email]warranty@corsairmemory.com[/email] and we will help to resolve it.
Link to comment
Share on other sites

Have you tried a higher vcore? my XP2500+ requires 1.75v to keep stable at 2200MHz (XP3200+). Bear in mind temps will rise considerably. I would suggest you open a room window to let in cold air and take the side off your case, of course i mean this in terms of testing, if they are hot with the window open and side off they will be much higher under normal conditions. This idea just minimises the risks while testing ;):
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...