Jump to content
Corsair Community

Zum Systemstart drehen alle Lüfter 100% auf.


Dawa_0279

Recommended Posts

Ich habe ein neues System zusammengestellt und alles läuft wie es soll, Komponenten sowie sämtliche Software funktioniert, darunter auch Corsair iCUE. Jetzt ist mir aber ein kleiner Makel aufgefallen, an dem ich mich doch sehr störe und damit auch nicht zufrieden bin. Bei jedem neuen Systemstart drehen alle 6 Corsairlüfter (LL120) die an meinem Commander CORE angeschlossen sind für ca. 3-5sek. voll (100%) auf. Danach fahren die Lüfter sofort runter und erreichen genau ihre Geschwindigkeit, wie ich es im Device Memory Mode eingestellt habe. Danach fährt das System normal hoch und in Windows angekommen, startet auch ICUE normal sauber wie gehabt. Ich suche im Internet schon seit einigen Tagen nach einer Lösung, aber wirklich gefunden hab ich nichts. Ich will mich nicht mit der Antwort zufrieden geben: ‚‚Ja, das ist Normal und das muss so beim Start." Habe noch einen anderen Rechner der fast gleichen Bauart und Komponenten und bei dem fahren die Lüfter zB. nur max. 50% hoch bei Start(Auch alles über Commander Core angeschlossen). Das ist schon viel angenehmer.

Also meine Frage, wie bekomme ich es hin, dass meine Lüfter zum Systemstart nicht 100% aufdrehen ?

Komponenten:

Corsair ICUE 4000D

Corsair Vangeance RGB Pro SL 32GB DDR4-3600 CL 18-22-22-42

Corsair ICUE H150i Elite Capellix XT

Asus ROG Strix B550-A Gaming

Zotac GeForce RTX 4070 

AMD Ryzen 7 5700X3D

Edited by Dawa_0279
Link to comment
Share on other sites

There is no setting for this. That controller will always do a fan check at power on. It checks each PWM header to see if a fan is connected (the fan blast), then will turn off any unpopulated fan headers. Perceived volume may vary by fan type as well as maximum rpm. You didn’t mention the fan type on your other system. You have a Capellix XT AIO. I assume you removed the AF Elite fans?

Link to comment
Share on other sites

In the other system I also installed an Elite Capellix Xt, with the same fans (LL120). And this system is much more comfortable and quieter when starting up.  All connections are via the Commander Pro, I can't make any settings in the BIOS, since no fan is connected directly to the mainboard.

,,This is normal" is not a solution for me. It must be a matter of settings.

kind regards

Link to comment
Share on other sites

14 hours ago, Dawa_0279 said:

All connections are via the Commander Pro

Commander Pro or Commander Core?  You should have a Commander Core that is necessary to power the Capellix XT. However, if you’re also using a Commander Pro that would explain it. That device can be set to skip the 100% fan test by manually setting occupied headers to PWM instead of auto. That’s in the setting section for the Commander Pro. Com Core is PWM only, but look in the device settings in the AIO tab to see if there is some type of auto/pwm check. 
 

So same LL fans in both?  I was expecting different fans with a different max speed. Be aware the white LL120s do have a higher max speed (2200) vs the black (1700) and that would certainly be noticeable on a fan blast. 
 

I am not aware of any Commander Core hardware revision between the original Capellix and subsequent XT model. However, if they did alter Com Core behavior, then it should have a different firmware number. This hasn’t come up before, but it certainly has happened with other products. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...