Jump to content
Corsair Community

Asus A7N8X-E Deluxe, Rev.1.03 + Corsair CMX512-3200C2 again


vguna

Recommended Posts

Hi.

 

I've upgraded my system from a Athlon XP 2600+ to 3200+ and I get memory errors with memtest86+ now. Running the 2600+ was never a problem.

 

Here is my system:

 

Asus A7N8X-E Deluxe, Rev.1.01

Athlon XP 3200+

2x512 MB Corsair CMX512-3200C2 XMS3202 v3.1, 0411064-0

 

I've searched the forum and found some "solutions" (set everything to non-auto in bios, set the FSB200 Jumper etc.) but they never worked out for me :(.

 

The systems runs stable at 398 Mhz FSB. With 400 FSB memory errors occur.

 

Is there any hope for me :)?

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have at least bios version 1.011 or newer and try these settings: With the A7N8X-E please set the FSB jumper to pins 2-3 with the modules in slots 2-3 and then reset or clear the bios and load setup defaults and set the Dim Voltage to 2.7 Volts and set the timings manually. Then please test the system with http://www.memtest.org.

CPU Freq: 200 MHz

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 200 MHz

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 8T

 

I have had 4 of these exact MB's and this is what had to be done and a few other's had some success disabling Spread Spectrum in the bios as well. I would take a look at http://www.asusforums.org as well in the AMD section.

Link to comment
Share on other sites

Hi.

 

I've tried now exactly what you've described in your post, but after running memtest86+ 1.60 for about 8 hours now, it still produces an error in pass 12 (15 total).

 

I've also flashed the bios again to 1013 loading setup defaults, after setting the CPU_FSB to pin 2-3 (FSB200), but no effect :(.

 

Any hints?

Link to comment
Share on other sites

  • 3 weeks later...

Hi!

 

I recently got my modules back, and I wanted you to know what's the status.

Perhaps it is useful for other guys :).

 

I got the same RAM model back but with another revision. The old version was v3.1 - now it's v5.2. And they work like a charm! Even with CL2 they pass 10 hours without any errors in memtest 1.60! I would like to thank corsair and especially the ram guy for the support! I will come back to you when I buy new RAM in future :)!

 

At last some infos for other german guys who will have to sent the modules to corsair (usa):

 

I sent the RAM modules as a maxibrief by airmail which cost about 8 EUR.

Don't forget to put the RMA # on the package.

After about 1,5 weeks I got the package back! That was really quick!

 

Thanks to all.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...