Jump to content
Corsair Community

Bad part ValueSelect VS1GBKIT533D2


Hanson

Recommended Posts

Hi,

 

I have a package of the ValueSelect 1GB(2x512) DDR2 kit, and they seem to keep causing problems in my system.

 

VS1GBKIT533D2

Lot # 0517044-1

869-0517044-1-371926

869-0517044-1-371924

 

 

Computer: Dell PowerEdge SC420

System: Windows XP Professional

Memory slot: 4

Original Memory: 512MB(2x256) OCZ 533 DDR2 kit (Dual Channel)

 

The system was running well with the original 512M memory. When I plugged in the ValueSelect kit, the system became unstable and restarted occasionally. Some program ran with unexpected errors. When I restarted the system, the system reported "read xxxxxxxxxx, should read xxxxxxxxxxx at xxxxxxxx" kind of alert message, and prompted to "reduce available memory size". There is not much to setup in the DELL bios. However, the size and the specifications of the 4 slots of memory were correctly shown in the bios. At last, I unplugged all the 4 memories and installed only the ValueSelect kit. I tried all combinations of dual channel sets but failed. I couldn't even go on when I tried to reinstall the system. I think there should be some problem with the module (Although I didn't use any mem test software since the system couldn't run stably).

 

Look forward to seeing you reply on how to solve this issue, thanks.

 

Hanson

Link to comment
Share on other sites

  • Corsair Employees
Please test the module/modules one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...