Jump to content
Corsair Community

p4p800 deluxe xms3200ll problems


aleeh

Recommended Posts

hi i recenty bought a p4p800 deluxe +p4 2.6+twinx 512 mb pc3200ll but after setting my latencies to 2326 it doesn't boot 2.5 3 2 6 setting is ok last night i ran memtest it passed the test with no errors, but is this normal that the memorysize on the display says 511 mb for the memory ????
Link to comment
Share on other sites

I recently bought a P4P800 deluxe and TwinX 3200LL (512x2) thinking that it would work out ok. I also updated the bios for the motherboard to 1012. I also set the memory to 2-3-2-6 like it was suggested in this thread. But I still get nothing on the screen and memory error beeps. Is there something that I am missing? I have also hooked it up with a P4 2.4 GHz 800 HT and an ATI All in wonder 9600 Pro Any help would be appreciated. . . jvpunyas :brick:
Link to comment
Share on other sites

  • Corsair Employees
I would try loading setup defaults and then set the timings to BY SPD and set the Dim Voltage to 2.75 Volts and Disable USB Legacy support and leave the performance mode to AUTO or normal what ever is bios default. Then test with [url]www.memtest86.com[/url] if that will pass then you can try setting the timings manually to Cass 2-3-2-6 with the Rass to Cass set to "3" and test it agin. If you get errors I would try testing the modules one at a time and lets see if it's just one bad module.
Link to comment
Share on other sites

OK, so I reset the bios default and set the settings according to what was described, however, I still dont get any boot screen. I just get three beeps. . .over and over. . . I tried both inserting both chips one at a time. . .both had the same problem. . .does this mean that the memory is no good? jvpunyas
Link to comment
Share on other sites

according to the box its an 800 FSB, also I have tested the memory before on an Asus P4P8X getting the same results. I looked in various forums including Corsair's compatibility guide, which said that its better to use a P4P800, so I changed to the P4P800 deluxe board. jvpunyas
Link to comment
Share on other sites

  • Corsair Employees
We can try replacing your modules but I would test it in another MB if possible, or please test the modules one at a time and you can use [URL=http://www.memtest86.com]Memtest86[/URL] to test it or Please send us a email with a copy of the [URL=http://www.corsairmemory.com/main/rma_request.xls]form[/URL] or all of your info name address and phone# and the Module part# and copy the link to this post and email it to [email]Rma@corsairmemory.com[/email]. Or you can also use the [URL=http://www.corsairmemory.com/main/rma_request.html]On Line RMA Request Form[/URL] as well. If after 1 day or 24 hours excluding weekends you do not get the rma please email the same to [email]warranty@corsairmemory.com[/email] and we will help to resolve it.
Link to comment
Share on other sites

I have waited a week for my RMA and received a new set of RAM which ended up being the twinx1024RE 3200LL. I inserted one with the appropriate settings, but I am still getting the same error beeps. . . I have now come to the conclusion that this memory will not work with my setup. I would like to know what the exchange policy is for this memory module. If possible, I would like to exchange out for a more compatible model. For example the twinx1024-3200C2. Any advice would be appreciated. . .thanks. . .
Link to comment
Share on other sites

  • 4 weeks later...
took my pc to the store asking them to take a look at it. ram memtest on it one at a time and it didn't show any errors on it but it still didn't run the memory in dual channel mode so they swapped the modules with twinmoss twister memorymodules (also winbond ch5 ) still the same problems !!!!! now i swapped for the second time my p4p800 deluxe for a abit ic7-g :biggrin: and it runs without any problems at default settings still have to test my system a bit more thoroughly
Link to comment
Share on other sites

  • Corsair Employees
jvpunyas Intel I875 Chipset will not work with registered memory. Please talk to your reseller or who ever did the RMA for you and see if they can exchange these for the same module with out the "R" or "RE" in the part# like Twinx1024-3200LL
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...