Jump to content
Corsair Community

MSI K8n Neo2 and TWINX1024 - 3200LLPT???


ArcSensor

Recommended Posts

Hello all! Ramguy or anyone that has their ears on please help!!! :)

 

I have the K8N Neo2 Platinum motherboard (MS-7025 Ver:1) with an AMD 3700+ running stock speed. My memory is Corsair TWINX1024 - 3200LLPT. I have the memory timings default for the board and memory at 2-2-6-2 2T. Everything worked fine for the first 2 days but then I started getting random stop errors and reboots. Now its to the point where it locks as soon as it hits the desktop and finally the OS is now corrupt and it wont boot. Im fairly confident I have eliminated the other hardware as problematic. The motherboard says to fill the 2 green DIMMs first for proper usage but then it runs the memory in single channel mode. They are currently in the bottom 2 DIMMs closest to the socket. I have tried all combinations of the DIMMs with no improvement. My question, is my memory even compatible with this board? If so, what do you recommend I relax the timings to in order to prevent data corruption? Phew...

Link to comment
Share on other sites

TWINX1024 - 3200LL timings:

 

CAS Latency (tCL): 2

RAS to CAS Delay (tRCD): 3

Row Precharge (tRP): 2

Active to Precharge Delay (tRAS): 6

 

Memory voltage: 2.75 Volts

All other settings to defaults

Link to comment
Share on other sites

No luck. It gets to the point in the OS install where it says "setup is starting windows" and it hangs. :( Anyone have any other suggestions on BIOS settings for this mobo/mem combo? Im currently running memtest86 to see if the RAM is bad.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...