Jump to content
Corsair Community

Strange problem with memory!


Recommended Posts

Hello. Currently I am using two (a matched pair) of the corsair memory model # CMX512-32002PT in my computer. I came home one day, after the system was performing fine the night before, and my screen was black. I rebooted and got the "windows did not shut down properly how would you like to start: safe mode, etc blah blah blah."

However, whichever one I selected would not work, the system simply would not boot. So, I investigated the hard drive, and it seemed to be fine (I put it into a fire-wire enclousure and it was working and everything was fine).

So just out of curiosity I started switching out the ram, and low and behold the system will only boot if I have this one module not in! As I said it worked fine before, I have actually been very happy with its performance. But I am guessing this bad module is what led to the system crash. As I said, I have tried using just this bad stick alone and no boot, I tried combining it with the other, and still no boot. It only boots, and seems fine (I am posting from the pc right now) when the bad module is not installed.

Does it sound to you that the module has failed? Or if there is any other possibility to a quick fix.

Please let me know.

I bought the twinx pair at Microcenter in Atlanta, GA. However, that was about 6 months or so ago.

Thanks for any help,

 

--Chas Foraker

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...