Jump to content
Corsair Community

Icue Stereo Button Dead


Recommended Posts

I have Corsair Void Pro Wireless. Has been working great for few year. In fact it still works great, but now I can no longer use Stereo Mode. I Click the Stereo button and all it does is beep once and the sound no longer changes. 

THis is what I have tried.

- Reinstalled Icue

- Ran DDU

- Deleted Cosair from Device manager with and without reboot to do a reinstall under repair

- Swapped dongles (one yellow, one grey)

- Made sure everything is up to date in Windows 10, and ran Chkdsk

- Did a bunch of other bunk I read online. 

- Reset Sounds Properties

- Uninstllalled Antivirus while reinstalling Icue

So here I am now. I can't get my Suround to work, and pretty much just really pissed off. Corsair only offers Email Assistance, and we all know it basically means 2-3 wks of cookie cutter replies that tells you to do the same thing you already told them you did because they don't read your whole email you sent them of all the stepps you already took. 
Is there anyone here who can please help? I have a perfectly good working headset, and no need to buy a new set, feeling I am not gyped, and you're my only hope Obi-Juans. Appreciate any input. Oh one last thing. I even went back to my go to driver that always works no matter what i throw at it. It's never failed me, but the only reason I stopped using it was because Corsair doesn't understand that no means no. I don't want update messges. iCUESetup_3.17.94 this one always works, and now even this doesn't give me Stereo. Odly, if I enable the voice over bunk on Icue, the chick does change to stereo when I press the button for that one second, but no video, web, audio player, nothing else changes to stereo. 

Thank You
~ Jo


Link to comment
Share on other sites

Wow I can't believe after all these weeks I finally found a simple fix. Everything poiting Device manager, Reinstalls, DDU, etc. Well this worked just now, but it doesn't sound the same. Used to say Surround, and now says Dolby, and it sounds muddy and holly, but at least I have the option now. Time too look for a new company with better head phones then. 

Anyway if anyone else Stereo button no longer workes, here's the fix that worked for me. 

This comes from Redgrover in 2019. Thanks Red


After messing around with settings and uninstalling and deleting files I found a fix that may help :) Go into settings and then devices, and find your headset and remove it. Once that's done unplug the headset and put it back in it should fix all of the issues. Hope I could help anybody :loveeyes:
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...