Jump to content
Corsair Community

ASUS World of Warcraft will not run w/ K8VSE Deluxe with CMX512-3200C2


Xisco

Recommended Posts

My hardware is the following:

AMD64 3000+

ASUS K8VSE Deluxe

2x CMX512-3200C2

500W Power Supply

4x Hard Disk with extra Promise controler (RAID1 and 0)

Geforce 4600

SB Audigy 5.1

 

The following problem occured when I started to play the game World of Warcraft Online. The game crashed before even really starting. Before even coming to the menu with an error that said it cannot read the memory and their support line told me to use Memtest. I did leaving all the BIOS settings on AUTO. Memtest did not show any errors running for 2 passes (both sticks). Than I pulled one memory stick out and tried the game with only one left. It would start now but immediately when the actual playing screen came up it would crash with the same memory problem (however it went through the menu perfectly). I tried both of the sticks alone but the game keeps always crashing the latest when starting to play.

 

Than I looked into this forum and started to manually configure the BIOS settings for testing purposes to the following: (I think one of your FAQ suggested it like this)

 

CL 2.5

VOLTAGE: 2,8V

TRP: 3

TRCD: 3

DRAM Clock: 200 MHz

 

and I upgraded the BIOS to the newest version 1006 (the old one was 1001) the latest final version as of today. But the game is still crashing.

 

I will get a SAMSUNG 512MB memory by tomorrow and will be able to test if the game will work with it. But I have the bad feeling it will. :-( And makes me a little sad because I originally kicked those Samsung pieces out to get something good last year. Now it is making me trouble. I also encountered that FREEZE the screen bug other people wrote in forums before. However I did not run the mem on 2.8V... now I do.

 

Probably also those Blizzard programmers are not doing a good job in their memory allocation because all the other games so far worked (GTA:SA was the last one) okay.

 

1. Does it make sense to memtest both of them alone again? They worked together.

 

2. Are my BIOS settings correct?

 

3. Any suggestions to solve the problem? I would appriciate it very much.

 

Another thing I found out is that the game will only run the menu when I really physically remove a stick and put it back in. After the first time it crashes than (game screen) it will always keep crashing before running the menu.

Link to comment
Share on other sites

I tested them now alone with memtest and no errors for 2 passes where shown. I also tested with Prime95 no errors. The only test which did not work was the microsoft tool suggested by Blizzard. It makes a boot disk and the machine crashed completely after scanning for 2 seconds!? Does this have anything to do with the RAM?

 

It was a TWINX pack they are both v4.2.

 

So what can I do now?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...