Jump to content
Corsair Community

Memory module trouble


Crom451

Recommended Posts

I recently began experiencing random BSODs on my system. I went through the usual battery of software tools. Memtest resulted in 139 errors by the time it reached 100%. I re-ran it a couple more times with similar results. I began part substitution - which verified it was the memory modules. The system was running fine until recently with no changes in hardware or software.

 

My MB is a Gigabyte 8IK1100 rev2 and is run full auto with NO overclocking. I do not believe heat to be an issue as I have a full tower with a total 6 80mm case fans (not including 5 other device fans) and a Thermaltake Hardcano 9 for monitoring and fan control. I have two 512mb sticks (CMX512-3200XLPT) but I consider them to be a single unit (a pair) and would like to have both of them checked/replaced.

 

I am attaching a system information .txt

System-info.txt

Link to comment
Share on other sites

I ram Memtest 86+ a few times on each module. I did not catch the test #'s for which I got errors but I can tell you this - one of the modules had VERY few errors, the other had a LOT of errors (round 65). This is after I set the DIMM over voltage to +.2. I also booted the machine on each of the two sticks and on a third stick. The system came down hard after a few minutes with the stick indicated bad by Memtest and did OK with the others. I am concerned about the small numbers of errors I have received with module #2 - and module #1 is undoubtedly bad.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...