Jump to content
Corsair Community

Bad Memory?


Recommended Posts

Hello, I'm have some computer trouble. It first started when oneday my computer would not boot up. No post, no beep. I took this opportunity to upgrade my system, and upgraded my motherboard to a Asus A8V-Deleux and an Athlon 64 3000+. I had before an Asus A7N8X-X, and an AMD Thunderbird 1.22GHz. After putting the new parts together, I still have the same problem, no post no beep. I switched out my video card with others i knew that have worked as well as tried three different other monitors. The only thing left that I had not changed was the RAM which is 1 stick of Corsair Valueselect 512MB. I contacted the retailer, newegg, but they don't do RMAs on products 1 year and older. The only other part I have not changed is my HDD but if the computer doesn't even post, i can't see it being the problem. Unfortunately I don't have any spare RAM to test out. If my problem isn't the RAM, I am in a complete loss at what my problem is. Thanks for your help.

KC

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...