Jump to content
Corsair Community

VS1GB400C3 failing memtest


jaker

Recommended Posts

I recently purchased a new stick of VS1GB400C3 from ZipZoomFly and threw it in my MSI K7N2 Delta2 Platinum board and enjoyed the gig of RAM. It worked fine for about 2 weeks until I noticed I'd get BSOD's in the middle of a game. At first I thought the video card (which is also fairly new) was to blame, as the BSOD referenced the nVidia driver. Then I noticed that Gentoo would fail at compiling large projects. They would happen at the most random times, and the compiler even said that it was an unreproducable bug, and probably was a hardware or OS problem. I moved the stick of RAM from one slot to another to another, but I still got BSOD's in Windows (usually during games) and odd compile errors (and kernel panics) in Gentoo. So I ran Memtest-86 and went to bed. I woke up the next morning to see my RAM was in the red.

http://intrepidstudios.net/jaker/memory/newmem.jpg (Screenshot)

 

Here's the information from the Cell Menu in my BIOS:

Dynamic Overclocking [Disabled]

CPU Voltage [CPU Default]

Memory Voltage [2.70 V]

AGP Voltage [1.50 V]

Adjust CPU FSB Frequency [200 MHz]

Adjust CPU Ratio [CPU Default]

Adjust DRAM Freq(FSB:DRAM) [Auto]

Memory Timings [Optimized]

-T(RAS) 8

-T(RCD) 3

-T(RP) 3

-CAS Latency 3.0

FSB Spread Spectrum [Disabled]

AGP Spread Spectrum [Disabled]

 

3-3-3-8 and 2.7V... I think my memory is fubar'd, and sadly it's past ZipZoomFly's warrenty... :(:

 

~Jaker

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...