Jump to content
Corsair Community

New memory stops machine booting


jni

Recommended Posts

I've just tried adding some memory to my system and now it wont boot. Its an Abit NF7-S mobo with an Athlon XP 1800 (2200+) CPU. The clock speed is 133MHz with a 13.5 multplier. The existing memory comprisies a 512MB DDR333 stick and a 256MB DDR266. The bios is up to date (tried that).

 

I tried to swap the smaller stick out and replace it with a pair of 1GB DDR333 sticks. Dont think they are Corsair - got them from Scan and didn't specify anything specific - but hope someone can help.

 

The boot sequence gets as far as telling me the CPU and (with one of the sticks) no further. Swapping out and using the other memory gets me slightly further, as it can see the memory but gets the amount wrong, 2GB instead of 1. At this point I cant even access to BIOS unless I power down, remove the new memory and boot up again.

 

As I said, I've tried flashing the bios and even tried tweaking the FSB/DRAM ratio to force it to the right speed for DDR333 memory (4/5). is there anything else I can try, or is it time to send them both back?

 

Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...